Clevo - Power Limit Throttling Problem

Discussion in 'Sager and Clevo' started by Frankenstein, Oct 19, 2020.

  1. Frankenstein

    Frankenstein Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Model no is N857HK1.
    i5-7300HQ
    Gtx 1050ti

    When I stress cpu everthing is fine.It runs at 3.1 all core without any problem.But if I stress the gpu at the same time or play a game cpu stucks at 2.5 ghz and much lower power usages.Using disable and lock turbo power limits option in the throttlestop I can solve the problem but it is not practical to use all the time.I changed bios a little to make some settings visible to me and flashed.Now I have acces to many of them but I couldn't achieve to disable this limit permanently.
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,934
    Messages:
    55,601
    Likes Received:
    16,324
    Trophy Points:
    931
    It might be by design on that one.
     
  3. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    7,304
    Messages:
    6,087
    Likes Received:
    5,703
    Trophy Points:
    681
    Why is using ThrottleStop not practical? It takes next to nothing for CPU or memory resources. Use the Stop Data feature and it will consume CPU cycles like an anorexic mouse.

    It is easy to add ThrottleStop to your Windows start up sequence using the Task Scheduler. There is even a guide that you can follow with lots of pictures. Problem solved.

    http://forum.notebookreview.com/threads/the-throttlestop-guide.531329/#post-6865107
     
    Vasudev, Papusan and yrekabakery like this.
Loading...

Share This Page