Clevo P957HP6 gtx 1060 performance decrease.

Discussion in 'Sager and Clevo' started by acekard, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. acekard

    acekard Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    hey guys I have a problem. the laptop I'm using is clevo p957hp6 (i7-7820hk gtx 1060). couple weeks ago when I received laptop I could overclock and gpu held it's boost without downclocking even if it was hitting power limit, at that time I was getting 14200 graphics score in firestrike test, now I can't get higher 12900, no idea what happened but now my gpu can't even hold it's turbo clock, it downclocks from 1600 when I used to maintain 1850 no problem in benchmark. Temperatures are not the problem, after hour of furmark I'm hitting ~72 C degree temperature but gpu starts furmark instantly with only 1400 mhz core clock, I've repasted but it has no effect. Temperatures in firestrike is 61 max, in unigine heaven 64 C , I can maintain higher core clock but only by downclocking gpu memory and it still performs worse and doesn't maintain full speed. Previously gpu maintained ~1800 core clock with memory overclock when hitting power limit, but now it even can't hold 1600 under full usage.
    I don't think temps are to blame, any ideas?
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,364
    Messages:
    52,807
    Likes Received:
    15,184
    Trophy Points:
    931
    What power settings are you on in windows and CCC?
     
  3. acekard

    acekard Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    Max performance, same with CCC. I have reinstalled windows, reset bios by disconnecting cmos battery, tried with uninstalled CCC all the same.
     
  4. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    Mind running a firestrike test with HWinfo64 log?
     
  5. acekard

    acekard Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    Previously with the same overclock I was always hitting 14200-14500 in graphics, now only 13k.
     

    Attached Files:

  6. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    Why does it say invalid score? Klick on the "?"
     
  7. acekard

    acekard Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    because it's a cracked version. "?" doesn't do anything. it's same with other benchmarks too, I used to get 1750 in unigine heaven, now I only get 1600 it's like gpu started using power less efficiently or I don't even know why it happened.
     
  8. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    Even cracked versions should not have that message. It seems you have some NVIDIA control panel setting that interferes with 3dmark and possibly other benchmarking tools.
     
  9. acekard

    acekard Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    Don't think so. It tells about registration key when I click on "?". Tried with default nvidia drivers which came with windows10, tried uninstalling nvidia drivers with DDU same result. different power management profiles all the same.
     
  10. acekard

    acekard Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    any ideas guys?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page