clevo p870km1-g sound issues

Discussion in 'Sager and Clevo' started by paulofeg, May 26, 2019.

  1. paulofeg

    paulofeg Notebook Geek

    Reputations:
    10
    Messages:
    87
    Likes Received:
    9
    Trophy Points:
    16
    originally this sound issue only affected blu rays but now my speakers are loud no matter what. Here is the issue if i use speakers the volume nearly maxed which is incredibly loud and adjusting the sound via realtek and windows has no effect and remains loud, however if i switch to headphone adjusting sounds via the digital output works just fine. Its baffling maybe someone here can figure it out. no volume control works for speakers its equally loud no matter the setting.
     

    Attached Files:

    • 33.png
      33.png
      File size:
      284.4 KB
      Views:
      49
    • 34.jpg
      34.jpg
      File size:
      822.9 KB
      Views:
      41
    • 35.jpg
      35.jpg
      File size:
      294.3 KB
      Views:
      37
  2. liosafe

    liosafe Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    6
    Hello delete Windows audio driver delete clevo audio driver or maybe you install mod audio driver delete. reinstall from clevo site.
    also if you make any change to unlock bios also reset to default, after when you install audio driver you can tweak it back

    Good luck
     
  3. artpra

    artpra Notebook Consultant

    Reputations:
    125
    Messages:
    165
    Likes Received:
    179
    Trophy Points:
    56
    Most probably it`s caused by updated Realtek drivers which somehow aren`t fully compatible. Did you updated them recently?
    Uninstall, reboot, install that supplied by the Clevo (old) or use that from before update.
     
Loading...

Share This Page