Clevo P751-DM- Camera not working

Discussion in 'Sager and Clevo' started by dbcooper_1, Feb 2, 2020.

  1. dbcooper_1

    dbcooper_1 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi all,
    I have one Clevo P751-DM-G since 2016 and a few days ago I installed Windows 10 pro Version 1909 Build 18363.535 and after I install all the drivers the integrated camera never worked.

    In the Camera app of the windows I´m all the time with the error 0*A00F4244 no cameras attached.

    I already tried to add it manually in the device managers doesn´t work, I already check several times the Hot keys FN+F10 and it´s activited but It´s not working, could you help me with this one, please?



    Thank you very much.
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,566
    Messages:
    53,435
    Likes Received:
    15,380
    Trophy Points:
    931
    What does device manager show when it's activated?
     
  3. dbcooper_1

    dbcooper_1 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    first of all thank you very much for your reply.
    [​IMG]

    1-Is what shows me when I activate FN+10, since the begining was what shows me in the device manager.

    2-Was me who add them manually and tried to update the drivers but Windows don´t recognize them.

    3-Appears when I tried to add manuelly the devices in point 2.

    (Sorry for being in portuguese, but I think you can understand what it is what)

    Thank you.
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,566
    Messages:
    53,435
    Likes Received:
    15,380
    Trophy Points:
    931
    Can you uninstall the devices and get windows to search again?
     
  5. dbcooper_1

    dbcooper_1 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I already did that, shows me again the device in camera (point 1 from picture), even the other ones that I add manually I try to uninstall and search again for drivers and nothing?

    What is strange is the windows is identifying my camera since It´s showing it in the point cameras right??or this is only a generic thing?
     
  6. senso

    senso Notebook Deity

    Reputations:
    299
    Messages:
    974
    Likes Received:
    303
    Trophy Points:
    76
    You are still missing some drivers, install all the missing drivers first..

    To discover what they are, go to properties(propriedades, click direito no dispositio que tem o triangulo), then on the new window select the details tab(Detalhes), and then on the drop down menu select Hardware ID(ID de Hardware), do that for all the devices with a yellow triangle and paste here the first entry(for example, this is my webcam):
    USB\VID_13D3&PID_56A2&REV_1704&MI_00

    So I/we can guide you to grab the correct missing drivers.

    Also, did you already install the latest Intel Chipset driver, and Intel ME driver? They usually help with those problems.
     
  7. dbcooper_1

    dbcooper_1 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    Thank you for your reply,
    Abou the first step that you ask me I upload some pictures for you can see what appears me:
    [​IMG]

    Basically the ones that have the triangle don't even have the ID hardware option:
    [​IMG]
    [​IMG]
    About the last drivers, I already went to clevo drivers and downloaded the version for my model and even from recent models and nothing...

    Thank you for your support.
     
    Last edited: Feb 3, 2020
  8. dbcooper_1

    dbcooper_1 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi all,
    Problem solved, is bad contact. probaly the cable of the camera is cutted, if I bend a little bit the monitor start working.

    Thank you all for your support.
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,566
    Messages:
    53,435
    Likes Received:
    15,380
    Trophy Points:
    931
Loading...

Share This Page