Clevo P650HS-G audio jack probem

Discussion in 'Sager and Clevo' started by paulr113, Sep 27, 2017.

Thread Status:
Not open for further replies.
  1. paulr113

    paulr113 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    So I got my new laptop a few days ago. But I have a very strange problem with it. If I connect my headphones to the Headphones/S-PDIF audio jack I can't hear anything on my headphones (Speaker getting turned of too but that is normal when headphones are connected.). The Line Out and microphone in jack is just working fine.

    The Realtek HD-Audio Manager shows the following (headphones connected):

    [​IMG]

    The Realtek HD-Audio Manager shows the following (headphones not connected):

    [​IMG]

    The Windows Sound settings (headphones connected):

    [​IMG]

    The Windows Sound settings (headphones not connected):

    [​IMG]

    My Realtek driver version: 6.0.1.8210
    I have the Sound Blaster and Clevo Control Centre (5.0001.1.46) software installed.


    Laptop specs:
    15" 1080p 120hz
    i7 7700HQ
    GTX 1070 8GB
    16GB Ram
    275GB SSD
    1TB HDD


    I hope anyone can help me out with that;).
     
  2. skandal

    skandal Notebook Consultant

    Reputations:
    28
    Messages:
    218
    Likes Received:
    75
    Trophy Points:
    41
    You are connecting the headphones in the wrong jack, connect it to the "opposite" jack.
     
  3. paulr113

    paulr113 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I know that there is an other jack at the opposite site (and that one is working) but in the user manual the jack that I am trying to use is called headphones/s/pdif jack. So I thought I could plug my headphones in there too.

    So the manual is wrong and the jack is just for s/pdif?

    Thanks for your response ;)

    Gesendet von meinem BLN-L21 mit Tapatalk
     
  4. skandal

    skandal Notebook Consultant

    Reputations:
    28
    Messages:
    218
    Likes Received:
    75
    Trophy Points:
    41
    I think that you can use it to output analogic signal, if the sound output is configured to a 7.1 system.
     
  5. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,461
    Messages:
    53,196
    Likes Received:
    15,293
    Trophy Points:
    931
    No it should be the headphone jack too, does the jack physically look ok?
     
  6. paulr113

    paulr113 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Yes it looks normal. The laptop is only one week old.

    Sent from my BLN-L21 using Tapatalk
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,461
    Messages:
    53,196
    Likes Received:
    15,293
    Trophy Points:
    931
    Talk to your reseller.
     
  8. paulr113

    paulr113 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I have already did that. They told me it is probably a driver problem. I don't know which driver is the correct driver.

    Sent from my BLN-L21 using Tapatalk
     
  9. Arno Nuehm

    Arno Nuehm Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    6
    I have the exact same Problem with the Clevo P650HS-G (or P651HS-G, don´t know the difference). Everything else seems to work, I also can connect the Headphone to the Line out Jack and get Sound, so it´s not a real big Deal. But it SHOULD work. In the Manual it states that its a 2 in 1 Audio Combo Jack (Headphone and SPDIF), after plugging my headphones in I get no Sound, in the Clevo Control Center the Headphone Impedance Meter goes up to 48 Ohm and thats all. I tried uninstalling the Control Center, Sound Blaster, even the Realtek driver but nothing seems to work. Does anyone know something else to do ?
     
  10. paulr113

    paulr113 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Contact your reseller. My reseller send me a new device.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page