Clevo P177SM-A help

Discussion in 'Sager and Clevo' started by Damin, Aug 10, 2018.

  1. Damin

    Damin Notebook Guru

    Reputations:
    0
    Messages:
    59
    Likes Received:
    14
    Trophy Points:
    16
    Hello all I have a Clevo P177SM-A I was running heavenbench and the system shut down .

    What I have checked

    BIOS battery
    CPU
    GPU
    RAM
    HARD DRIVE
    Powersuply

    I have spair everything and no replacement parts let it post even to bios just green and orange flashing plot light .

    The system was working fine before all this .


    Anyone know what this is ?
     
  2. MahmoudDewy

    MahmoudDewy Gaming Laptops Master Race!

    Reputations:
    400
    Messages:
    1,573
    Likes Received:
    639
    Trophy Points:
    131
    Green and Orange flashing after a GPU benchmark, I would say it is the GPU failing. If you have switchable graphics, remove the GPU and see if the system boots.
     
  3. Danishblunt

    Danishblunt Notebook Virtuoso

    Reputations:
    520
    Messages:
    3,451
    Likes Received:
    1,409
    Trophy Points:
    231
    Have the same issue on my P157SM, mainboard died.
     
  4. Damin

    Damin Notebook Guru

    Reputations:
    0
    Messages:
    59
    Likes Received:
    14
    Trophy Points:
    16
    I tried a 970m and a 980m after the 780m benchmark no signs of life :( tried new CPU new ram ..
     
  5. Damin

    Damin Notebook Guru

    Reputations:
    0
    Messages:
    59
    Likes Received:
    14
    Trophy Points:
    16
    Strange I have not seen this before but anything is possible with any brand ...
     
  6. Danishblunt

    Danishblunt Notebook Virtuoso

    Reputations:
    520
    Messages:
    3,451
    Likes Received:
    1,409
    Trophy Points:
    231
    In my case the audiochip fried, in your case likely something around the MXM port power delivery.
     
  7. Damin

    Damin Notebook Guru

    Reputations:
    0
    Messages:
    59
    Likes Received:
    14
    Trophy Points:
    16
    Gonna save it with a P170EM motherboard do a little caseModing
     
  8. MahmoudDewy

    MahmoudDewy Gaming Laptops Master Race!

    Reputations:
    400
    Messages:
    1,573
    Likes Received:
    639
    Trophy Points:
    131
    If the GPU is ok then most probably as @Danishblunt said, could be the MXM port or something related to GPU circuitry on the Mainboard.
     
Loading...

Share This Page