Clevo Overclocker's Lounge

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Spartan, Mar 4, 2016.

  1. afloyd

    afloyd Notebook Consultant

    Reputations:
    215
    Messages:
    164
    Likes Received:
    380
    Trophy Points:
    76
    I don't think that's what caused my short TM5 runtime if that's what fixed it for you... I've always just run HWInfo64 without administrator privileges. However, TM5 I do have to run with administrator privileges, otherwise it shows an error about that in it's console window.
     
    lctalley0109 likes this.
  2. FredSRichardson

    FredSRichardson Notebook Groundsloth

    Reputations:
    181
    Messages:
    967
    Likes Received:
    419
    Trophy Points:
    76
    I hate to be a wet blanket, but are you /sure/ those days ever existed? ;)

    Sent from my SM-G900V using Tapatalk
     
    perion and ajc9988 like this.
  3. lctalley0109

    lctalley0109 Notebook Evangelist

    Reputations:
    132
    Messages:
    582
    Likes Received:
    616
    Trophy Points:
    106
    @Mr. Fox tRREFI was not a option for me to change the values in the bios I have. After running 2 cycles with support disabled I still got a error. I guess that is only with the Prema mod that you have the option to change tREFI.
     
  4. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    29,281
    Messages:
    35,364
    Likes Received:
    56,546
    Trophy Points:
    931
    Yes, but maybe I am old enough to remember them. It has been a while. But, we can get back to that if enough people wise up, do the right thing, and stop letting others do all of their thinking for them. Sometimes it takes hitting rock bottom before anyone looks up.

    Yes, that is true. I forgot it was not available in the stock Clevo BIOS.
     
  5. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    29,281
    Messages:
    35,364
    Likes Received:
    56,546
    Trophy Points:
    931
    afloyd, ajc9988, Papusan and 2 others like this.
  6. lctalley0109

    lctalley0109 Notebook Evangelist

    Reputations:
    132
    Messages:
    582
    Likes Received:
    616
    Trophy Points:
    106
  7. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,573
    Messages:
    21,024
    Likes Received:
    31,051
    Trophy Points:
    931
    ajc9988 and Papusan like this.
  8. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,573
    Messages:
    21,024
    Likes Received:
    31,051
    Trophy Points:
    931
    I run all tools as admin, in fact, I right click on them, go to compatibility, then change settings for all users, then set them to run as admin by default so I don't have to right click and choose Run As Admin everytime

    It's very essential for tools that interact with the hardware/OS on a deeper level.

    I do this for AIDA64, HWiNFO, CCleaner, AS SSD Benchmark, CrystalDiskMark, GPU-Z, etc.
     
    afloyd, jaug1337 and lctalley0109 like this.
  9. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    29,281
    Messages:
    35,364
    Likes Received:
    56,546
    Trophy Points:
    931
    Yes, I agree. I have purchased many and will continue to do so. AIDA64, HWiNFO64 and ThrottleStop are all amazing products developed by amazing people.
     
    TomJGX, afloyd, ajc9988 and 3 others like this.
  10. jaug1337

    jaug1337 de_dust2

    Reputations:
    2,134
    Messages:
    4,871
    Likes Received:
    1,030
    Trophy Points:
    231
    I forgot to change this after W10, explains a whole lot!
     
    lctalley0109 and Spartan like this.
Loading...

Share This Page