CLEVO Drivers Update Utility by OBSIDIAN-PC

Discussion in 'Sager and Clevo' started by Phoenix, Feb 13, 2017.

  1. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    Nop sorry, every time i do anything audio related i use external monitors and audio interfaces, more like studio level stuff. When i plug the headphones to the laptop i run it all flat, no sbx, just stock realtek drivers.
     
    Georgel and bloodhawk like this.
  2. sammpc

    sammpc Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hello John, a bit offtopic but i saw you ran the stock vbios on the 1070. version: 86.04.2A.00.11
    Can you please take a backup of it and provide me with the link?

    Thanks. Im also gonna buy licence for this great program.
     
  3. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    1070 from which model? P6 or P7 ?
     
  4. sammpc

    sammpc Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    P650RSG
     
  5. Menace2021

    Menace2021 Notebook Enthusiast

    Reputations:
    30
    Messages:
    45
    Likes Received:
    18
    Trophy Points:
    16
    @John@OBSIDIAN-PC

    I know you said this is not available for Clevo P950HP6 chassis', but will there be support down the line?
     
  6. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    Humm you mean reading it with a chip reader? I do not think there is currently no way to read/flash them.
    Maybe i am wrong?
    Also i do not have any P650RS in stock, i can read from a P650HS tho.

    Humm probably :p
     
    Menace2021 likes this.
  7. 5P4MB0T

    5P4MB0T Notebook Guru

    Reputations:
    19
    Messages:
    50
    Likes Received:
    27
    Trophy Points:
    26
    Is it me, or is TS service check in Obisidian Tools v.1.04.07 broken? TS starts with Windows and everything seems to be working fine, but OT says "No, the TS Service task is not running!". Kill -> Start fixes it, but as soon as I hit Check again, it goes back to "No...".
     
  8. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    If it is it wont be, i fixed that way back, maybe did not push it in latest update.
    I will push a update today.
    Remeber, if update button does not work just double click the "update.exe" inside the app folder.
     
    5P4MB0T likes this.
  9. 5P4MB0T

    5P4MB0T Notebook Guru

    Reputations:
    19
    Messages:
    50
    Likes Received:
    27
    Trophy Points:
    26
    Problem solved! :vbthumbsup:
     
    John@OBSIDIAN-PC likes this.
  10. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    Thanks for reporting!
     
Loading...

Share This Page