CLEVO Drivers Update Utility by OBSIDIAN-PC

Discussion in 'Sager and Clevo' started by Phoenix, Feb 13, 2017.

  1. GeoFrank91

    GeoFrank91 Notebook Guru

    Reputations:
    5
    Messages:
    74
    Likes Received:
    22
    Trophy Points:
    16
    Yes I selected it, but I don't use SBX so it shouldn't cause any issues, right?
     
  2. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    Yeap you are right.
    I just updated it, try again.
     
  3. GeoFrank91

    GeoFrank91 Notebook Guru

    Reputations:
    5
    Messages:
    74
    Likes Received:
    22
    Trophy Points:
    16
    Okay it seems to be working now. What did you change?
     
  4. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    Just updated with the latest from Realtek, came out yesterday ;)
     
    GeoFrank91 likes this.
  5. Chrizz15

    Chrizz15 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi John.

    I used your Obsidian Tool with no purchase. My unit is Sager NP8157.

    My problem is that my ethernet is not working properly. It's showing "UNIDENTIFIED NETWORK , NO INTERNET ACCESS" when i connected the lan cable from the router.

    My question is the driver for ethernet is included in your Obsidian tools? If not where I can download? And also what do you think is the problem? Thanks
     
  6. mangix0815

    mangix0815 Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Hey John, thank you for this great software :)

    I tried the NBR License but soon after I purchased a basic license. Im really eager to try out everything and looking forward to get my license :)
     
  7. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    I don´t maybe no network driver is installed?
    When you go to device manager under "Network" or "Network Adapters" what devices are listed?
     
  8. optimisez

    optimisez Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    5
    Trophy Points:
    6
    @John@OBSIDIAN-PC Bug report: Audio 6.0.1.8210 does not work on P650RS-G. Totally cannot produce audio.
     
  9. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    528
    Messages:
    1,032
    Likes Received:
    1,461
    Trophy Points:
    181
    Well that is VERY weird, @GeoFrank91 confirmed it is working on his P650RS...
    Can you please try to re-install.
    It is usually a two step process, first it uninstalls, requests a reboot, after reboot it installs new driver and then reboots again.
    The Realtek Audio package usually works with ALL models, at least i never seen one that would not work, on my systems it is working from the N130 to the P870.
     
  10. optimisez

    optimisez Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    5
    Trophy Points:
    6
Loading...

Share This Page