CLEVO Drivers Update Utility by OBSIDIAN-PC

Discussion in 'Sager and Clevo' started by Ultra Male, Feb 13, 2017.

  1. Chastity

    Chastity Company Representative

    Reputations:
    1,248
    Messages:
    6,443
    Likes Received:
    263
    Trophy Points:
    251
    Jah, I also only have CPU and GPU, no GPU2.
     
  2. v8n3t

    v8n3t Notebook Consultant

    Reputations:
    19
    Messages:
    115
    Likes Received:
    23
    Trophy Points:
    31
    John,

    I am trying to reinstall the Laptop tools as I had to format and reinstall but I cannot find the download link.

    I am logged into my account on Obsidian and there is no direct download link anywhere that I can find.
     
  3. v8n3t

    v8n3t Notebook Consultant

    Reputations:
    19
    Messages:
    115
    Likes Received:
    23
    Trophy Points:
    31
    Sorry I found it at the very last moment.
     
  4. v8n3t

    v8n3t Notebook Consultant

    Reputations:
    19
    Messages:
    115
    Likes Received:
    23
    Trophy Points:
    31
    John,

    I remember seeing this value which is Highlighted in red, it used to say 3/3.

    Is this a bug or do I only have 2/3 fans running at 100% like the UI suggest? Its honest not as loud either when I fully max them out. I have also noticed my temps slightly higher as well, suggesting not all 3 fans are running.

    I have a P870TM1 Evoc Clevo single 1080 with triple fan setup.

    upload_2019-8-23_16-49-29.png
     

    Attached Files:

  5. jaybee83

    jaybee83 Biotech-Doc

    Reputations:
    3,944
    Messages:
    11,425
    Likes Received:
    8,970
    Trophy Points:
    931
    right above your red box it says "Fan 1" running at 100%...

    Sent from my Xiaomi Mi Max 2 (Oxygen) using Tapatalk
     
  6. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    725
    Messages:
    2,237
    Likes Received:
    2,766
    Trophy Points:
    181
    It will show 3 GPUs only on systems with 3 GPUs.

    That means:
    First Progress Bar is for FAN 1 Speed Percentage
    Second Progress Bar is for FAN 2 and FAN 3 in case of systems with ONLY ONE GPU but with two GPU FANS
     
    joluke likes this.
  7. Chastity

    Chastity Company Representative

    Reputations:
    1,248
    Messages:
    6,443
    Likes Received:
    263
    Trophy Points:
    251
    I understand that John, but I was just saying that in Landscape mode, even after your fix, I still get "CPU Load" for the GPU Load. version installed is 1.2. So basically GPU1 label is wrong.
     
    joluke likes this.
  8. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    725
    Messages:
    2,237
    Likes Received:
    2,766
    Trophy Points:
    181
    Ohhhhh i see then, i will fix it in the next update!
    Thanks
     
    joluke likes this.
  9. Chastity

    Chastity Company Representative

    Reputations:
    1,248
    Messages:
    6,443
    Likes Received:
    263
    Trophy Points:
    251
    joluke likes this.
  10. m4gg0t

    m4gg0t Notebook Evangelist

    Reputations:
    48
    Messages:
    366
    Likes Received:
    82
    Trophy Points:
    41
    The keyboard app doesn't seem to work for me.
     
Loading...

Share This Page