CLEVO Drivers Update Utility by OBSIDIAN-PC

Discussion in 'Sager and Clevo' started by Spartan, Feb 13, 2017.

  1. putino

    putino Notebook Geek

    Reputations:
    86
    Messages:
    91
    Likes Received:
    9
    Trophy Points:
    16
    How can I resize the window? Is there something in the settings I need to change?

    Scaling value (for Windows) is 200%

    upload_2019-7-29_16-9-45.png

    Please notice also that this is the only app that has this issue. Nothing like this for the other apps.
     
    Last edited: Jul 29, 2019
  2. anytimer

    anytimer Notebook Virtuoso

    Reputations:
    201
    Messages:
    2,014
    Likes Received:
    185
    Trophy Points:
    81
    I don't want to jinx it by speaking about it, but the upgrade from 1809 to 1903 seems to have fixed the problem of 100% brightness when waking from 'turn off display after idle timeout' - mostly. It wakes at 100% brightness, but goes to the set value in less than a second. Only gets stuck a few times, and moving the brightness slider in Control Station fixes that as before, so I'm rather pleased.
     
  3. dragon57

    dragon57 Notebook Enthusiast

    Reputations:
    18
    Messages:
    32
    Likes Received:
    16
    Trophy Points:
    16
    Same here. My Realtek and Sound Blaster driver install issues went away when I installed 1903. Everything 'just' worked afterwards. As I write this, everything is humming along just great.
     
  4. Corneliu Gheorghe

    Corneliu Gheorghe Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    On my laptop Sound Blaster Connect still refuse to work. I've tried everything i saw on this post without any result.
    My configuration is:
    Clevo P775-TM1, 8700K, 16 GB, 1080, 1TB WD NVMe, 500 GB 960 Samsung, 500 GB WD SSD SATA, Win 10 Pro 1903 18362.
    Audio driver 6.0.8688.1, SBX 2.2.10.0
     
  5. anytimer

    anytimer Notebook Virtuoso

    Reputations:
    201
    Messages:
    2,014
    Likes Received:
    185
    Trophy Points:
    81
    Try the instructions in this thread:
    http://forum.notebookreview.com/threads/realtek-hd-audio-mod-for-clevo.814860/
    Turn off internet.
    DDU in safe mode. Delete Audio-> Realtek and Creative stuff. Reboot.
    Shift+restart. Disable driver signature enforcement (only needed for driver installation; you can go back to regular mode once installed).
    Install driver. Say No to restart now, let it install the Creative stuff. Reboot when done.
    Turn internet back on. It will install Realtek Audio Console. Launch it and disable power management.
     
    Dennismungai and joluke like this.
  6. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    732
    Messages:
    2,254
    Likes Received:
    2,814
    Trophy Points:
    181
    The window can be resized in the bottom right corner.
     
  7. putino

    putino Notebook Geek

    Reputations:
    86
    Messages:
    91
    Likes Received:
    9
    Trophy Points:
    16
    Oh, I didn't notice it. Thanks :) now it's fine!
     
  8. Alfly

    Alfly Notebook Enthusiast

    Reputations:
    17
    Messages:
    40
    Likes Received:
    12
    Trophy Points:
    16
    Hi everyone,

    Don't know if this thread is the best place to tell my opinion about Obsidian softwares.
    I use them since Clevo softwares don't work on my W10 1903. Its work like a charm and I thank Obsidian for these softs.

    My question, is it possible to set the color of the keyboard in the UEFI to allow the keyboard to keep my custom color. Because it starts with the original blue then when Windows is runing my keyboard switch to the right color.

    Then I have an issue with KeyboardLED. The keys that allow to increase, decrease or switch off/on the backlight aren't working.

    Bye
     
  9. joluke

    joluke Notebook Deity

    Reputations:
    526
    Messages:
    1,273
    Likes Received:
    680
    Trophy Points:
    131
    I'm having a weird issue that started today:

    http://prntscr.com/on78dr

    If i click yes, it does open windows update but my windows is up to date already (Windows 10 1903 version: 18362.10005)!

    And the window of Updater stays like this:

    http://prntscr.com/on793n

    Yesterday all was working as intended but today i get this error!

    no windows updates were installed. Already tried to reinstall updater, same issue occurs. Installing the Updater dependencies didnt fix it

    nevermind this post! I installed Aero Glass and it did mess up this app!

    Removing Aero Glass from my system fixed the issue :)
     
    Last edited: Aug 1, 2019
    anytimer and Papusan like this.
  10. Chastity

    Chastity Company Representative

    Reputations:
    1,278
    Messages:
    6,548
    Likes Received:
    348
    Trophy Points:
    251
    Aero Glass is bad, mmmkay?
     
    joluke likes this.
Loading...

Share This Page