CLEVO Drivers Update Utility by OBSIDIAN-PC

Discussion in 'Sager and Clevo' started by Ultra Male, Feb 13, 2017.

  1. padman

    padman Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    2
    Trophy Points:
    16
    Yes:

    [​IMG]
     
  2. RebelStar

    RebelStar Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Just purchased the updater and fan control. fan control is working awesome, but the updater is not letting me change tabs even after i apply the order number and i get the "you have activated this software" message. Software status remains "software not activated"
     
  3. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    727
    Messages:
    2,241
    Likes Received:
    2,771
    Trophy Points:
    181
    Your using the wrong activation code.
    Add a b in the end.

    For example, if order number is 823 then try 823b

    Sent from my Mi Note 2 using Tapatalk
     
    joluke and RebelStar like this.
  4. RebelStar

    RebelStar Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Ahh ok cool. Will try it out tommorow. Thanks!!!!
     
  5. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    727
    Messages:
    2,241
    Likes Received:
    2,771
    Trophy Points:
    181
    Ok it seems a lot of people are having problem with the following:

    - Making the apps start at windows Load
    - Making KB Led work

    I have some free time to dive in the apps again so i´m going to start on this task.
    Although i really don´t understand why both issues are happening, we assemble units everyday, none shows this problem.
    But i recon there was steps and dependencies that can be managed a lot better, so i´m going to start here, making dependencies load at runtime and making sure nothing is missing.
     
    joluke and FTW_260 like this.
  6. FTW_260

    FTW_260 Notebook Consultant

    Reputations:
    70
    Messages:
    217
    Likes Received:
    130
    Trophy Points:
    56
    KBLed also does not work for me. And neither on the old version of the BIOS (almost a year ago), nor on the new one. (ССС2.0 works as it should) And yes, the autorun option also has no effect. (already on two OS)
     
  7. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    727
    Messages:
    2,241
    Likes Received:
    2,771
    Trophy Points:
    181
    Ok let´s start with Fan Control:

    Can you guys please update to latest version, just released 2.3.3
    Check if you can successfully add it to startup.
    Also made some changes to the Fix Dependencies in the Settings tab for anyone having problems with either Fan Control or Keyboard LED.

    For now please tell me if you can add it to startup in it´s current state.
     
  8. HawkInOz

    HawkInOz Notebook Geek

    Reputations:
    25
    Messages:
    80
    Likes Received:
    26
    Trophy Points:
    26
    I was not having any problems with Fan Control launching at startup.

    I installed the update and immediately rebooted, and it didn't launch! So, I checked the settings, and apparently the 2.3.3 update unchecked the "Start app with Windows" box...

    So I rechecked the box and rebooted, and all is well (it launched successfully).
     
  9. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    727
    Messages:
    2,241
    Likes Received:
    2,771
    Trophy Points:
    181
    Yes i had to re-do the way Fan Control starts / add to start.
    Let´s wait to see if it solved the issue for everyone.
     
  10. joluke

    joluke Notebook Deity

    Reputations:
    238
    Messages:
    977
    Likes Received:
    463
    Trophy Points:
    76
    Never had any problems with the apps starting with Windows. But I'll test it anyway in 2 or 3 hours
     
Loading...

Share This Page