CLEVO Drivers Update Utility by OBSIDIAN-PC

Discussion in 'Sager and Clevo' started by Spartan@HIDevolution, Feb 13, 2017.

  1. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    Thanks, I have another problem tho, the "sync GPU fan 2 to CPU" is gone?
     
  2. optimisez

    optimisez Notebook Consultant

    Reputations:
    0
    Messages:
    108
    Likes Received:
    14
    Trophy Points:
    31
    I have no idea why FC2 suddenly does not work properly anymore after I shut down and boot my laptop again. The Clevo service is still there. I tried to restart my laptop again but the problem still persists.

    upload_2018-11-10_19-21-20.png

    upload_2018-11-10_19-22-14.png
     
  3. optimisez

    optimisez Notebook Consultant

    Reputations:
    0
    Messages:
    108
    Likes Received:
    14
    Trophy Points:
    31
    Reinstalled full installer fixed the issue.
     
  4. Boseph McGee

    Boseph McGee Notebook Enthusiast

    Reputations:
    0
    Messages:
    35
    Likes Received:
    5
    Trophy Points:
    16
    In the same boat.
     
  5. dragon57

    dragon57 Notebook Enthusiast

    Reputations:
    18
    Messages:
    32
    Likes Received:
    16
    Trophy Points:
    16
    Yes, I rebooted when it prompted. Yes, I am on the updated ime.

    Sent from my SM-G950U using Tapatalk
     
  6. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    744
    Messages:
    2,262
    Likes Received:
    2,847
    Trophy Points:
    181
    Give me time and it will be back!
    This was a complete makeover.

    Sent from my MI Note 2 using Tapatalk
     
  7. Matt111

    Matt111 Notebook Enthusiast

    Reputations:
    0
    Messages:
    40
    Likes Received:
    5
    Trophy Points:
    16
    so the fan problem is solved, now I noticed the keyboard backlight doesn't come on at boot and it only light up when I hit disable and enable it again in the software, same for the light stripe at the front

    edit : hum weird, I tried to boot one more time to see if it does it again and now it's working fine so maybe it's my computer..
     
    Last edited: Nov 10, 2018
  8. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    have the same, if you do a !shutdown and turn it on, it won't work, if you restart it saves it.
     
  9. Matt111

    Matt111 Notebook Enthusiast

    Reputations:
    0
    Messages:
    40
    Likes Received:
    5
    Trophy Points:
    16
    yes, same behavior
     
  10. -BaTaB-

    -BaTaB- Notebook Consultant

    Reputations:
    2
    Messages:
    110
    Likes Received:
    30
    Trophy Points:
    41
    @john
    BUG:
    keyboard led app doesn't correctly apply the 3 zone fixed settings. The left zone is not applying the color.

    Also, auto dim option actually shut down the leds a couple of times even though i'm the dark and it was showing 35% brightness. ON-OFF on auto dim option caused the led turn back on without touching anything else.
    EDIT: nvm i'm dumb, by autodim you mean shutting it completely off as for standby :s, I'm stupid.
     
    Last edited: Nov 10, 2018
Loading...

Share This Page