Clevo BIOS Thread

Discussion in 'Sager and Clevo' started by Blacky, Sep 11, 2009.

  1. Chosee

    Chosee Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I just flashed med EC and BIOS on my clevo P150SM. I asked my reseller for the updates, and i followed the readme files included. Everything went smooth, and no errors ocurred. The EC update was fast and i checked to see the new version. Then i began with the BIOS, and it also was smooth, but when it was done, i went to check the new version, it hadn't updated. I don't get it. Everything works fine on the computer, it just bugs me, that i did exactly what the readme told me to do, and it didn't update afterall. Do any of you have any explanations to this problem?
    Should i start over with the BIOS only?
    Chosee
     
  2. stryker553

    stryker553 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    I have the NP7338 / W230SS and for some reason the GTX860m GPU has disappeared. It's not being detected by the Geforce driver installer and it isn't listed (or hidden) under Display adapters in Device manager. I flashed the bios to the W230SS/NP7338 Prema Mod v1 but it still cannot detect the GPU. In the bios, dGPU lists none are present. Is this a hardware issue at this point?

    Any help and advice is much appreciated, thank you!
     
  3. drdreh

    drdreh Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    bios for W650SJ ?
     
  4. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    8,605
    Messages:
    6,238
    Likes Received:
    16,053
    Trophy Points:
    681
    The "remove AC power for 30s after the flash part is important" Repeat the flash! ;)
     
  5. kaann

    kaann Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Hello Everyone,
    I've Monster P150EM (In Turkey it's branded as monster)
    I downloaded , 1.02.16 Sistem Bios And 1.02.11 EC Firmware FN+1 Turbo FAN
    I tried to flash ECfirmware first, then system bios.
    When i booted up from usb, and typed to flash the firmware. It started flashing, my fan started to turn like crazy. My computer shutted down itself.
    I tried second time, it didn't flash, it's switching off itself.
    What should i do?
     
  6. palkeo

    palkeo Notebook Enthusiast

    Reputations:
    257
    Messages:
    31
    Likes Received:
    47
    Trophy Points:
    26
    Hi everybody !

    I'm happy to tell you that I have changed the server in use for my mirror : instead of the asthmatic snail I was on, I now have a proper server with a good bandwidth \o/
    So, downloads will be way faster :)

    I also updated my mirror : Clevo mirror
    (there will be no changelog, because of the server changes, so check it out yourselves)

    palkeo.
     
    Blacky, Prema and joluke like this.
  7. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,956
    Messages:
    5,142
    Likes Received:
    905
    Trophy Points:
    281
    Thank you palkeo!
     
  8. wwitb

    wwitb Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Does the Clevo bios include an ATA Password to enable SSD encryption?
     
  9. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    8,605
    Messages:
    6,238
    Likes Received:
    16,053
    Trophy Points:
    681
    No, only the Mod BIOS does.
     
    joluke likes this.
  10. azenko

    azenko Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello, i've bought on a few day a W550EU for repair my old by transferring the CPU, RAM, HDD, SSD but my OEM Shop have sell me a computer without the is own BIOS Version, i want to install the last BIOS from the palkeo mirror but like Guillome and Floww i've the same probleme. Prema or Other Can you help me to update EC and BIOS and if possible to change that horror of UEFI Boot Logo ?

    Thanks in advance !
     
Loading...

Share This Page