Clevo BIOS (older models)

Discussion in 'Sager and Clevo' started by Blacky, Feb 19, 2011.

  1. elfrom

    elfrom Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    hi all I have a laptop on 860CU card is inserted 460mGTX, but gained 660mGTX when installed in the laptop fan blades at full and blinking diodes, the laptop turns off after 30 seconds. I suppose that the BIOS of the laptop does not know about this card. how can you get her to work? how can I add information to the BIOS about the video card?
     
  2. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,934
    Messages:
    5,096
    Likes Received:
    878
    Trophy Points:
    281
    You need to contact someone who can edit a BIOS and pay them to do it.
     
  3. elfrom

    elfrom Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Ok) well, where do you find someone like that? does anyone have the contact?
     
  4. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,934
    Messages:
    5,096
    Likes Received:
    878
    Trophy Points:
    281
  5. OrionShadow

    OrionShadow Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I mistakenly installed kbc ec 1.00.13 onto my sager np9262. I am trying to find a copy of 1.00.13N to hopefully fix my issue. My keyboard does not work correctly after updating. Any assistance would be appreciated
     
  6. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,934
    Messages:
    5,096
    Likes Received:
    878
    Trophy Points:
    281
    What country are you from ? It's best if you contact your reseller.
     
  7. Pfdd

    Pfdd Newbie

    Reputations:
    5
    Messages:
    9
    Likes Received:
    4
    Trophy Points:
    6
    Hello people, does anyone have the 106 bios for the M980NU? Thanks in advance.
     
  8. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,934
    Messages:
    5,096
    Likes Received:
    878
    Trophy Points:
    281
  9. Ghengis

    Ghengis Notebook Consultant

    Reputations:
    275
    Messages:
    156
    Likes Received:
    5
    Trophy Points:
    31
    Don't know if anybody is still watching this thread, but I'm trying to update my old W230ST to the latest from the front page (2014! How did I miss this?) and can't for the life of me get USB boot to work. I've tried Rufus, the HP USB-boot tool, and unetbootin, with various permutations of MS DOS, FreeDOS, and the Windows 98 boot image (DOS based I guess?). In all cases, I pick the option to boot USB, see the screen go black for a second, then the system obviously reboots (numlock light goes off then on) and starts Windows. I've tried picking USB boot both from BIOS and from the Windows "advanced boot" screen, including removing Windows Boot from the boot order -- doing so results in a message along the lines of "please insert valid boot media". I have also done the advanced scan (bad sectors, etc) in Rufus, to make sure the media I'm using is valid.

    Is there something else I'm likely to be missing here, that would let me boot to DOS successfully?
     
  10. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,934
    Messages:
    5,096
    Likes Received:
    878
    Trophy Points:
    281
    Make sure you have Legacy USB support enabled in BIOS.
     
Loading...

Share This Page