Clevo Bios older models (released in/after 2014)

Discussion in 'Sager and Clevo' started by Blacky, Apr 12, 2016.

  1. apshai

    apshai Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Wow, this was extremely helpful. Thank you so much!
     
  2. Bazyli

    Bazyli Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I have a problem with my laptop Clevo p771zm-g. I tried to replace the processor i5-4690k with i5-5675c and after broadwell installation laptop didn't start again (black screen, high rotations of fans).
    Do you know something about bios for my laptop which will be able to serve broadwell processors?
     
  3. tnw513

    tnw513 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    Thanks for this thead. Very helpful.
    but premamod site is no longer working? :(

    @Prema have you stopped working on BIOS?
    Unfortunately I've a P650SE and no possibility to activate virtualization.
     
  4. AssFat

    AssFat Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    i know this is an old thread but i dont know where to go. ive had my np8258-s Sager for 4 years now and put up with the crap/locked up bios for that long. im sure i saw this thread b4 but never tried it cuz it says for clevo only. im at a point where i want to reduce some voltages and cant.
    has anyone tried this bios with a sager? and is there another spot i may find a bios for my machine?
    thanks all
    AF
     
    Last edited: Feb 11, 2018
  5. Gentlemanjah

    Gentlemanjah Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
  6. Gentlemanjah

    Gentlemanjah Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    where i can find the prema mod?
     
  7. Blacky

    Blacky Notebook Prophet

    Reputations:
    1,956
    Messages:
    5,139
    Likes Received:
    903
    Trophy Points:
    281
    Only from Prema, but he no longer supports it.
     
  8. randysailor

    randysailor Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have a Clevo p150SM-A
    Prema Mod BIOS 1.03.11PM v2
    KBC /EC Firmware 1.03.08
    I would like to replace my slightly dodgy 980m with a 860m as it will suffice for my needs.
    I've sourced one with BIOS 80.04.F5.00.06 Dated 03/09/14
    Device ID: 10DE 119A - 1558 5281
    This seems to match the 4GB version from my research but GPU-Z reports 2GB VRAM.
    [​IMG]
    It is recognised in Windows but as soon as I try and use it for a 3d application, it just hangs the application or goes to a black screen.
    Do I need to update the vBIOS in order to make it work with the Prema Mod I had installed previously? I'm struggling to find any new information.

    Any help would be gratefully received!
     
  9. freedomofnow

    freedomofnow Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I managed to flash my p771zm-g without problems, and I'm now booting up on my old hdd. I have just bought a nvme m.2 ssd and was hoping to install windows on it but it still doesn't recognize it. I hear talk about a v2 bios that supposedly fixes things, is the one in the list that, or am I doing something wrong? :)
     
  10. fullyZ

    fullyZ Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I have a XMG u705 (P771ZM) which reboots after 30 secs due to probably temperature sensor or fan problem. I've seen a post on this forum about something similar but no conclusion has been reached, does anyone know how to solve the issue?
     
Loading...

Share This Page