Changed GPU, now screen shows solid color at boot

Discussion in 'Alienware M15x' started by kyussmanchu, Oct 22, 2018.

  1. kyussmanchu

    kyussmanchu Notebook Consultant

    Reputations:
    12
    Messages:
    125
    Likes Received:
    46
    Trophy Points:
    41
    No Beeps. No post error codes.

    Trying to install Win 10, get the loading screen, but once the gui tries to load, screen shows a solid color and just sits there.

    I upgraded to a GTX 765 a while back and had it running for a good while.
    I am trying to change to an SSD and set it up from scratch, but now I'm dead in the water.

    Bios is the latest (which is NOT saying much LOL)

    Anyone have any ideas?
     
  2. Grant B Gibson

    Grant B Gibson Notebook Deity

    Reputations:
    265
    Messages:
    1,257
    Likes Received:
    523
    Trophy Points:
    131
    Laptop, GPU, where did you buy, is it physically damaged, and system configuration? What colour?
     
  3. kyussmanchu

    kyussmanchu Notebook Consultant

    Reputations:
    12
    Messages:
    125
    Likes Received:
    46
    Trophy Points:
    41
    AW M15X, Nvidia GTX 765 (Dell part), No damage as it was working prior to the HD being removed, random colors (yellow, pink, mauve,cyan ETC.) no flashing colors. just solid colors
     
  4. Grant B Gibson

    Grant B Gibson Notebook Deity

    Reputations:
    265
    Messages:
    1,257
    Likes Received:
    523
    Trophy Points:
    131
    @Raidrar might know better about that specific machine but a similar thing was happening to me when my 765M was dying
     
  5. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,264
    Messages:
    4,979
    Likes Received:
    3,269
    Trophy Points:
    331
    2nd gen/3rd gen Kepler cards have major incompatibility problems with Phoenix bios based Alienwares (M17x R1, M17x R2, M15x). Enter BIOS, disable onboard sound, boot back into windows safe mode, uninstall nvidia drivers using ddu, uninstall IDT audio drivers, reboot, install nvidia drivers, reboot into BIOS, enable onboard audio, then install IDT audio drivers.
     
    Arrrrbol likes this.
  6. kyussmanchu

    kyussmanchu Notebook Consultant

    Reputations:
    12
    Messages:
    125
    Likes Received:
    46
    Trophy Points:
    41
    will give that a try. Thanks!
     
  7. kyussmanchu

    kyussmanchu Notebook Consultant

    Reputations:
    12
    Messages:
    125
    Likes Received:
    46
    Trophy Points:
    41
    Tried it and disabling the audio in the bios worked. I managed to install the Nvidia drivers (did not see any IDT audio drivers as this was a clean install of windows 10). The second I re-enabled the on-board audio, the system went back to the issue I was having.
     
    Mr. Fox likes this.
  8. robb41488

    robb41488 Notebook Enthusiast

    Reputations:
    0
    Messages:
    47
    Likes Received:
    14
    Trophy Points:
    16
    Mr. Fox likes this.
Loading...

Share This Page