CF-53 MK1 Windows 10 LTSC unknown device

Discussion in 'Panasonic' started by blysk, Jan 3, 2020.

  1. blysk

    blysk Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    2
    Trophy Points:
    16
    I just installed Windows 10 LTSC on a CF-53 MK1.

    Everything works but I have one unknown device in device manager. The COM Port of the laptop is listed, so it is not the one.

    "PCI Serial Port"
    VEN 8086 (=Intel)
    Dev 1C3D
    Subsys 833810F7
    Rev 04

    What is that device? Does anybody have a driver? Win 10 Update does not have one.
     
  2. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,097
    Messages:
    6,204
    Likes Received:
    2,243
    Trophy Points:
    331
    I also have a 53 MK1 which I HAD w10 on it for about 2-3 weeks. I had way to many problems with. Crashes, freezing up, telling me I had the wrong drivers. It just got to a point I went back to a trouble free W7 and never looked back. Same thing with my CF-19 MK5
     
    Wyoming88! likes this.
  3. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,529
    Messages:
    8,121
    Likes Received:
    1,915
    Trophy Points:
    331
    I just installed W10 on a CF-52S.
    No yellow marks. I did an upgrade install from W7.
    I did not need to install any Panasonic drivers manually.

    What is the full model number of your CF-53?
    Does it have gps or a WWAN card?

    Install the proper Enterprise driver bundle.

    You can download it from here.
    https://pc-dl.panasonic.co.jp/itn/drivers/driver_packages.html
     
    Last edited: Jan 3, 2020
    UNCNDL1 likes this.
  4. safn1949

    safn1949 I'm sure I'm on the wrong planet

    Reputations:
    135
    Messages:
    1,115
    Likes Received:
    336
    Trophy Points:
    101
    Intel(R) Active Management Technology -SOL
     
    Shawn likes this.
  5. blysk

    blysk Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    2
    Trophy Points:
    16
    Thanks,
    I installed a driver and it was accepted. No more unknown device.

    Is there even a Enterprise Bundle for the CF-53 MK1? I only found MK3 and 4 on that page, which definitly won't fit.

    So far I like the W10 on it. Deactivating fast startup is a must though, if GRUB is used.
    Also I am using LTSC, which maybe certainly definitely is less problematic.
     
Loading...

Share This Page