CF-53 MK1 - bluetooth problems

Discussion in 'Panasonic' started by tuff, Sep 9, 2016.

Thread Status:
Not open for further replies.
  1. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,541
    Messages:
    8,306
    Likes Received:
    2,050
    Trophy Points:
    331
    Yes my board appeared in the BIOS after I installed it. It is still in the BIOS.

    Optional kit makes no difference. Set it to 04 like mine if you like.
     
  2. tuff

    tuff Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    3
    Trophy Points:
    6
    just for fun I set the opt kit to 04 and WLAN appeared as an option, no bt and no bt functionality still...

    I am starting to think I have a bad bt module...

    P1010109 (Large).JPG
     
  3. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,107
    Messages:
    6,193
    Likes Received:
    2,253
    Trophy Points:
    331
    @Shawn @tuff does yours show up in Device Manager ? and what does it show up as ?
     
  4. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,541
    Messages:
    8,306
    Likes Received:
    2,050
    Trophy Points:
    331
    ...............
     
    Last edited: Sep 23, 2016
  5. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,541
    Messages:
    8,306
    Likes Received:
    2,050
    Trophy Points:
    331
    Sadly it's not a time delay issue.
    Photos won't upload properly.
    When they do upload, they will show up until i leave the page and come back. Then all that shows is an empty thumbnail.
     
  6. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,541
    Messages:
    8,306
    Likes Received:
    2,050
    Trophy Points:
    331
    Shows in BIOS and shows in device manager. Believe it shows as 3 different Bluetooth items in Device manager.
     
  7. tuff

    tuff Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    3
    Trophy Points:
    6
    Hi, shows up in Dev Manager as "Bluetooth RFCOMM", says the device is working properly and the power state is on and full power.
     
  8. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,541
    Messages:
    8,306
    Likes Received:
    2,050
    Trophy Points:
    331
    Try this
    Open the downloaded BT drivers with 7zip.
    Troll through the folders until you find the one with setup.exe and pinstall.bat in it.
    RIGHT click on setup.exe and Run as Administrator.
    Let us know if that installs any differently
     
  9. tuff

    tuff Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    3
    Trophy Points:
    6
    Tried posting pic, same problem: posted until I left page, thought it was my doing. Thanks for the pics, that is exactly the way the module is in.
     
  10. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,541
    Messages:
    8,306
    Likes Received:
    2,050
    Trophy Points:
    331
    No, it's not you.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page