CF-52 AMD RADEON video fail on diagnostic test in BIOS utility.

Discussion in 'Panasonic' started by Peppeh7-25, Oct 19, 2019.

?

It is an ardware failure or some setup issue?

  1. Replace graphic chip or card

    0 vote(s)
    0.0%
  2. Bios problem

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. Peppeh7-25

    Peppeh7-25 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hi all, I love Panasonic CF-52 series. I own 2 CF-52 (MK3 CF-52pfn58fg and MK4 cf-52slcbufg). The MK4 has a fail in video test during BIOS diagnostic utility. All seems to work, BIOS updated, all peripherials are recognized and works fine. Screen goes to max resolution 1600x1200, but windows performance test give the lower values (1) to video card and games graphic. What appens? I suppose the extended graphic card is off and PC is working thanks the integrated HD-3000 in CPU i5-2540m. It is possible? Can I fix this issue? In forum searching seems to be nothing to help me.
     
  2. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,529
    Messages:
    8,064
    Likes Received:
    1,862
    Trophy Points:
    331
    How much memory?
    Maybe that is the issue
     
    UNCNDL1 likes this.
  3. Peppeh7-25

    Peppeh7-25 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    It has 8Gb in two banks ( 2x4gb ). Do You mean too much memory or unmatched?
     
  4. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,529
    Messages:
    8,064
    Likes Received:
    1,862
    Trophy Points:
    331
    Any of the above.
    Mismatched
    Bad memory stick
    The BIOS may not like the brand of memory you are using.

    Try them one at time and see what test results you get then.
    Try one smaller stick and run the test again.
     
    UNCNDL1 likes this.
  5. Peppeh7-25

    Peppeh7-25 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Ok, I tried single stick and tried to change brand and memory size. Still VIDEO FAIL. I suppose AMD chip is gone. Video properties are given from HD3000 integrated in i-5 CPU. My question is: dedicated graphic AMD RADEON is a chip to reball or a card to replace?
     
    Last edited: Oct 19, 2019
  6. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,529
    Messages:
    8,064
    Likes Received:
    1,862
    Trophy Points:
    331
    video is all on mainboard. No separate card.
     
  7. Peppeh7-25

    Peppeh7-25 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Ok, I supposed that. Is strange issue for me. So I must to try a resoldering/reball if problem was excessive temperature or buy new chip. Thanks for Your support.
     
  8. towelie

    towelie Notebook Guru

    Reputations:
    5
    Messages:
    70
    Likes Received:
    30
    Trophy Points:
    26
    Might be less hassle to just replace the whole motherboard, keep an eye on eBay for one by itself or a unit with aesthetic damage but working motherboard.
     
  9. Peppeh7-25

    Peppeh7-25 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Surely, thanks. Depend from price obviously. By now it works, still not as it should. Some link where to search for?
     
    Last edited by a moderator: Oct 20, 2019
  10. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,529
    Messages:
    8,064
    Likes Received:
    1,862
    Trophy Points:
    331
    I should have a working motherboard.
     
    Peppeh7-25 and UNCNDL1 like this.
Loading...

Share This Page