CF 29 wireless connection problem

Discussion in 'Panasonic' started by markthemailman, Jan 10, 2010.

Thread Status:
Not open for further replies.
  1. markthemailman

    markthemailman Notebook Guru

    Reputations:
    28
    Messages:
    65
    Likes Received:
    1
    Trophy Points:
    16
    A problem with my new cf-29. When I connect to the internet with the wireless connection, it shows that I am connected but internet explorer and firefox cannot connect to the internet using my homes netgear router. I took my toughbook to Caribou and their free wifi and it will connect...something is preventing me from connecting I think...any ideas? I can connect through a cable and the wireless does work for other computers in my house. It has a Intel PRO/wireless 2915ABG network card...any ideas would be appreciated Thanks
    Mark
     
  2. Azrial

    Azrial Notebook Deity

    Reputations:
    598
    Messages:
    1,407
    Likes Received:
    87
    Trophy Points:
    66
    Do you have WPA enabled on your home Wi-Fi Router? Are you exchanging the key?
     
  3. markthemailman

    markthemailman Notebook Guru

    Reputations:
    28
    Messages:
    65
    Likes Received:
    1
    Trophy Points:
    16
    Yes, the icon on the lower part of the scren shows that I am connected to the wireless network, but when I go to IE or firefox it says it can't find the server. I have tried unplugging and replugging both the cable modem and the wireless router also. Also I tried turning off the security on the router and no luck.
     
  4. Doobi

    Doobi ToughBook DeityInTraining

    Reputations:
    414
    Messages:
    1,007
    Likes Received:
    1
    Trophy Points:
    56
    Is your router set to Mac Address Filtering? Do you have Parental Controls set that prevents Internet access? Those would be the top two that come to mind.. Ask me how I know!!?? :)
     
  5. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,267
    Messages:
    7,343
    Likes Received:
    361
    Trophy Points:
    251
    Also... If your router is a BG router,,, make sure it is set for "mixed" signals... I had a customer who swore his laptop would never connect... Until he made the change. He router was set to B and his card to G....Or something like that.... Look through your router setups.

    Sometimes it is easier to hit the reset button on the back and redo the whole shebang rather than trying to trace out the issue.

    Just a thought...
     
  6. markthemailman

    markthemailman Notebook Guru

    Reputations:
    28
    Messages:
    65
    Likes Received:
    1
    Trophy Points:
    16
    I have 3 other laptops running off my wifi (my kids) without a problem. I can connect to other wifi at Caribou and I tried at the high school tonight and was able to connect without a problem. Maybe my 29 just doesn't like netgear...I have 2 netgear routers and have tried them both without luck...
     
  7. Red_Dragon

    Red_Dragon Notebook Nobel Laureate

    Reputations:
    2,017
    Messages:
    7,251
    Likes Received:
    0
    Trophy Points:
    205
    I think what you should do is erase your connection history in the control panel and Network area. Once you erase it, then reconnect to the router like its your computers first time. That may be something to try out.
     
  8. markthemailman

    markthemailman Notebook Guru

    Reputations:
    28
    Messages:
    65
    Likes Received:
    1
    Trophy Points:
    16
    How do I erase the history in XP?
     
  9. stiffnecked

    stiffnecked Notebook Consultant

    Reputations:
    72
    Messages:
    211
    Likes Received:
    1
    Trophy Points:
    31
    tools-internet options-clear history. I'd clear everything including cookies and then I'd do a disk cleanup. After I'd probably have a bowl of chunky monkey ice cream.
     
  10. mnementh

    mnementh Crusty Ol' TinkerDwagon

    Reputations:
    1,116
    Messages:
    3,419
    Likes Received:
    29
    Trophy Points:
    116
    Another thing to look for is if your laptop is connecting to YOUR WiFi. I've had this problem on many service calls; the laptop was actually trying to connect to a neighbor's WiFi, and of course, the EU didn't have the correct authentication. Some WiFi clients will automatically try to connect to a stronger signal even if it's NOT your default profile; Windoze Wireless Zero will do that to you too.

    Go through your WiFi client's Profile list, delete them all, and start over from scratch. Also, make sure your WiFi adapter's TCP/IP Properties are set to DHCP, not some privately assigned IP address.

    And, when you're all done, don't forget to "sacrifice" a shot of Jack Daniels to the Gods of WiFi - it can't hurt.

    mnem
    I prefer to sacrifice my Jack orally, but hey - whatever works for you.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page