CF-25 Hard Drive not booting to windows/dos

Discussion in 'Panasonic' started by Wyoming88!, Jun 7, 2019.

Thread Status:
Not open for further replies.
  1. Wyoming88!

    Wyoming88! Notebook Evangelist

    Reputations:
    45
    Messages:
    366
    Likes Received:
    178
    Trophy Points:
    56
    so I bought a few older toughbooks. The CF-25 didn’t boot into my installation of windows 95 and Dos 6.22 I put it into another CF-25 I got and it worked. I tried the bios and booted and 10-15 minutes later it reset. This was a fully stock example and I put a MS-DOS boot floppy and that worked. Put the hard drive in an other system. Works. I put everything in properly and it only works on the CF-25 I keep putting it in. I tried a few other models and they all worked. This happend on a CF-28 and I fixed it but I barely used the CF-25 before so anyone know why this is happing? My bios setting is as followed
    Hard drive
    Floppy drive
    CD
    It’s on all of them. Maybe the hard drive caddy isn’t in place all the way or something
     
Loading...
Thread Status:
Not open for further replies.

Share This Page