CF-20 got a severe attack of the Toughbook bug !

Discussion in 'Panasonic' started by denrosten, Oct 2, 2018.

  1. denrosten

    denrosten Notebook Evangelist

    Reputations:
    149
    Messages:
    486
    Likes Received:
    20
    Trophy Points:
    31
    They said they replaced the main board !, but it sure is a driver problem.
    Once i set all the usb ports (there are a lot off them) to never let windows go them to sleep, i never got that problem back.
    I figured this out when i used a Bluetooth mouse, the touch pad and the rest of the usb in the keyboard dock was going to sleep after a while and could only recover by removing the battery and restart, after setting all the usb ports to never going to sleep, this behavior disappeared.
     
    toughasnails likes this.
  2. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,529
    Messages:
    8,064
    Likes Received:
    1,862
    Trophy Points:
    331
    That's one of the first things I do on a new Win install.
    Disable sleep and disable usb shutdown or whatever they call it.
     

Share This Page