CCC LED Hotkey MOD for P870xMx (and possibly other models too)

Discussion in 'Sager and Clevo' started by j95, Nov 13, 2017.

  1. John@OBSIDIAN-PC

    John@OBSIDIAN-PC Company Representative

    Reputations:
    574
    Messages:
    1,161
    Likes Received:
    1,611
    Trophy Points:
    181
    I´m running a P775DM3 at the moment.
    Latest BIOS
    Latest NVIDIA driver
    Latest P775DM3 Control Center - 5.0001.1.46

    Everything works fine, only CPU OC utility disabled (i always disable it).
     
  2. Stillalive

    Stillalive Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    6
    Same here. Though im on P650RP6-G. Happend after updating Wifi, BT, ME, Cardreader and iGPU via John's tool and dGPU (gtx1060) via Geforce Experience. Pretty sure the new nVidia driver 390.65 is causing this issue. Most annoying thing is that the OC fan profile disappeared. Edit: Also latest BIOS.

    Tried reinstalling CCC via Obsidian tools and nvidia driver via Geforce Experience to no avail.
     
  3. DARCODER

    DARCODER Notebook Deity

    Reputations:
    247
    Messages:
    738
    Likes Received:
    181
    Trophy Points:
    56
    i had the same problem today with oc gpu and even cpu not working or showing. i uninstal ccc, then reinstal the new version from sager driver. after a reboot, it was still not showing up on ccc but after playing and some sleep mode, it showed back mysteriously.
     
  4. Lucius

    Lucius Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    6
    It s definitly the driver 390.65.. Going back to 388.71 and reinstalled Control Center, and everything works fine. After installing 390.65 there is a compatibility issue between the control center and the nvidia driver, so the control center doesn t work the way it should.. Hoping for fixing this with a newer nvidia driver or a updated version of the control center..

    greez
     
  5. j95

    j95 Notebook Deity

    Reputations:
    1,896
    Messages:
    1,326
    Likes Received:
    943
    Trophy Points:
    131
    This thread is meant for users that want to avoid CCC's bloated "features" and just be able to change LED colors...any CCC related issues (CC overclocking, custom fan profiles, etc) should be posted elsewhere.
    That being said, you could try installing CCC v5.0001.1.76 to address some of these issues.


    *CCC v5.0001.1.76 update*
    [​IMG]
     
  6. DARCODER

    DARCODER Notebook Deity

    Reputations:
    247
    Messages:
    738
    Likes Received:
    181
    Trophy Points:
    56
    To make show back the gpu oc, go to hotkey folder installation, open GPUOC, close it then open GPUocv2 click save and it will appear again for a session.
     
  7. 1610ftw

    1610ftw Notebook Enthusiast

    Reputations:
    1
    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    6
    Hi, this looks like great work by j95! I would like to get rid of the breathing effect on my lid so I tried to get this working on my P870DM-G but when I try to unzip CCC v5.0001.1.76 I am asked for a password - am I missing something here as I cannot seem to find the password mentioned in this thread or on the linked webpage?
     
  8. cj_miranda23

    cj_miranda23 Notebook Evangelist

    Reputations:
    222
    Messages:
    365
    Likes Received:
    291
    Trophy Points:
    76
    pw: j95 https://premamod.wordpress.com/2017/11/30/j95-CCC/
     
    Papusan, joluke, j95 and 1 other person like this.
  9. 1610ftw

    1610ftw Notebook Enthusiast

    Reputations:
    1
    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    6
    Thanks, after I got stuck with the password I did not even get down to the bottom of the page anymore :)
     
    j95 likes this.
  10. blacklord049

    blacklord049 Notebook Enthusiast

    Reputations:
    7
    Messages:
    29
    Likes Received:
    13
    Trophy Points:
    6
    Hi,

    I own a Clevo W650KK/KJ1 device with the following firmware and software updates :

    - 1.05.13 (BIOS)
    - 1.05.08 (EC)
    - Latest Intel ME firmware (11.8.50.3470H)
    - CCC 5.0001.1.76
    - Windows 10 x64

    Now I can't find the "performance setting" in "System program" tab to switch between modes (high perf, balanced, etc). Only "fan setting" and "sleep button" are present.

    I think it's the BIOS update from 1.05.08 to 1.05.13 that caused the issue.

    Any idea ?

    Thank you!
     
    Last edited: May 27, 2018
Loading...

Share This Page