Car adapter issues with FZ-G1

Discussion in 'Panasonic' started by elbekko, Jul 22, 2020.

  1. elbekko

    elbekko Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    Hi,

    I've got a Toughpad FZ-G1 (AA) that I'm trying to find a car charger for.

    My original charger, which works just fine, is this one:
    [​IMG]

    I have one from my old Toughbook CF-18 that I'd think should work fine, but doesn't:
    [​IMG]

    When I try to use that one, 2 things happen:
    * When not powered on, the battery light flashes red
    * When powered on, it starts charging. Then switches to flashing orange, and finally to flashing red

    I don't really get the issue? Is there a difference between the black and yellow top adapters (they measure the same ~0.2mm)?
    When I look for other adapters, all I can find are other yellow top ones, so a bit wary to order one if it won't work either...
     
  2. elbekko

    elbekko Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    Looking at it more closely I just noticed this (and not sure how I managed to miss it), there appears to be an extra connection on the newer adapter:
    [​IMG]

    So I'm guessing that's what it's failing on?
     
  3. BaRRmaley

    BaRRmaley Notebook Deity

    Reputations:
    206
    Messages:
    1,337
    Likes Received:
    423
    Trophy Points:
    101
    I think your 12V adapter doesn't work as it should.
     
  4. UNCNDL1

    UNCNDL1 Notebook Deity

    Reputations:
    220
    Messages:
    785
    Likes Received:
    168
    Trophy Points:
    56
    interestingfellow and Shawn like this.
  5. elbekko

    elbekko Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    Thanks, I ordered one. Hopefully that does work, because they're not cheap...
     
    interestingfellow likes this.
  6. towelie

    towelie Notebook Geek

    Reputations:
    5
    Messages:
    77
    Likes Received:
    35
    Trophy Points:
    26
    I use these ones, CF-AAV1601 for all my Panasonic computers. Works fine with the FZ-G1.
     
  7. interestingfellow

    interestingfellow Notebook Deity

    Reputations:
    280
    Messages:
    989
    Likes Received:
    31
    Trophy Points:
    41
    I try to buy my lind's used on ebay for <$20 and salvage/make my own cables.

    Also, there is an IBM ac/dc power brick that kicks ace for <$30 on fleabay
    FWIW I'm using the same power adapters on my 29's, 30's, and G1's, and G1 dock.
     
    UNCNDL1, toughasnails and Shawn like this.
  8. CF30Medic

    CF30Medic Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    8
    Trophy Points:
    6
    I have an FZ-G1 with a lind in my car and it does that sometimes. I unplug it and plug it back in and it usually quits. No idea why.
    Actually, I have tried two different Lind chargers and it does it with both. It seems to do it more when the tablet is drawing more power, and less with the higher amperage rated Lind than the lower one, so it may be an amperage issue.
     
    Last edited: Aug 12, 2020
Loading...

Share This Page