can't turn on cellular cf-31

Discussion in 'Panasonic' started by mustangii, Jun 28, 2019.

  1. mustangii

    mustangii Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    16
    update to windows 10 build 1903 yesterday, everything is working good, just can't turn on the cellular. reloaded driver, updated firmware, newest verzion connection app. click the square in the connection screen will not turn on. Also have to restart to get wifi to come on automatically. on first start wifi will not turn on manually..On restart wifi comes on automatically. Any ideas?
    Cf-31JAGCX1M, WINDOWS 10 build 1809 before, window 10 build 1903 now. Verizon cellular. Toughbook drivers. cellular was working ok before. wifi started a couple auto updates a while ago.
     
    Last edited: Jun 29, 2019
  2. UNCNDL1

    UNCNDL1 Notebook Deity

    Reputations:
    220
    Messages:
    733
    Likes Received:
    143
    Trophy Points:
    56
    -Please provide full model number of your tough-book
    CF-31XXXXXXX...
    This will let others know what you have...
    -Also helpful information what operating system were you using before the upgrade?..
    -Did your previous operating system and cellular connection work before the change on this system?..
    -Look and see if any flags in system hardware...
    -Report back your findings...
     
    Shawn, evenflow153 and toughasnails like this.
  3. UNCNDL1

    UNCNDL1 Notebook Deity

    Reputations:
    220
    Messages:
    733
    Likes Received:
    143
    Trophy Points:
    56
  4. SHEEPMAN!

    SHEEPMAN! Freelance

    Reputations:
    868
    Messages:
    2,665
    Likes Received:
    489
    Trophy Points:
    101
    A battery pull reset MAY help.

    mobo may be confused.

    See my signature.

    Shawn had an issue the other day where he had to pull the cmos battery. I usually don't bother.
     
    UNCNDL1 likes this.
  5. evenflow153

    evenflow153 Notebook Evangelist

    Reputations:
    44
    Messages:
    333
    Likes Received:
    170
    Trophy Points:
    56
    That’s what I would do but my 31 doesn’t have cellular
     
  6. UNCNDL1

    UNCNDL1 Notebook Deity

    Reputations:
    220
    Messages:
    733
    Likes Received:
    143
    Trophy Points:
    56
    Did you look into Device Manager?
    Post a screenshot,
    especially if there’s a flag!


    Sent from my CF-M34
     
    toughasnails and evenflow153 like this.
  7. mustangii

    mustangii Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    16
    Well was playing around and clicked airplane mode, then clicked again to turn it off and the cellular came on?????
     
    UNCNDL1 and evenflow153 like this.
  8. evenflow153

    evenflow153 Notebook Evangelist

    Reputations:
    44
    Messages:
    333
    Likes Received:
    170
    Trophy Points:
    56
    Thats what iPhone's and a lot of other electronics do ;)
     
  9. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,267
    Messages:
    7,337
    Likes Received:
    355
    Trophy Points:
    251
    I want to say that this happened to me also. Something about the Panasonic software and W10 not playing well together. I think W10 comes with the WWAN set for airplane mode on. I remember clicking through both softwares and clicking on airplane mode...
     
    Last edited: Aug 16, 2019
    evenflow153 likes this.
Loading...

Share This Page