Can't get hybrid graphics to work

Discussion in 'Alienware 17 and M17x' started by Zackary Pangelinan, Aug 22, 2017.

Thread Status:
Not open for further replies.
  1. Zackary Pangelinan

    Zackary Pangelinan Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Okay so I messed up a while back and could never figure this problem out. My computer froze and wouldn't boot so I was forced to reinstall windows. I forgot that I had the backup files on my extra hard drive. While reinstalling windows I erased the wrong hard drive leaving me with no backup files for my computer. I can easily get my GTX 260M installed but can't get the hybrid to work. I am pretty sure that the hybrid is the Gtx 970 but I am not quite sure. When I try to look at system information it doesn't tell me what my hybrid GPU is. And either way when I try to get the latest update for the 970 it never works. Previous research months ago led me to believe that the only way I can get my hybrid card updated is to tweak certain settings and registry keys for nvidia. Today I am giving it another go. I feel like I was so close to figuring it out with that whole registry-editing thing but could never get it. After a few days of pulling my hair out I got tired of it and gave up. I reinstalled windows again and now that it is clean I want to try to figure this out.

    I have tried every fix and download to my knowledge but in case I missed something enlighten me.....I can't play most games out there or even use a monitor because the 260M is very basic. I am not sure if my hybrid is supposed to be the 970 or maybe the 9400 as I have seen online????? I am so lost. I hope I made some sense to you guys. My brain is all over right now and I am frustrated. Mind is running in circles over here. Please help!!!

    P.S. I used to have the hybrid all set up and everything was working great. But once I reinstalled windows last year it all went to ****. Could never get hybrid mode to work ever again. I do have a few drivers that aren't installed like "Coprocessor" for example. So maybe those drivers not being installed has something to do with it? I have also tried dell diagnostics, auto-detect on dell,alienware, and nvidia websites. Downloaded the recommended drivers and tried auto-searching and none of it ever seems to work. It is either not updated enough or is incompatible

    Thank you to anyone who can help me.
     
  2. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    I think you're very confused as to what is happening.
    The reason why your internal graphics card (which is a 9400M btw) isn't being installed is because you did not activate it. You need to download your control panel drivers and press FN + F7 in order to activate your internal graphics.

    http://www.dell.com/support/home/en/us/dkbsdt1/product-support/product/alienware-m17x/drivers
    Here is the link to install all your drivers again.

    Important note:
    Your 9400M is FAR inferior to your GTX 260m. So yeah, you can't play most games not only due to your graphics card, but also due to lack of enough RAM and weak CPU. Your notebook is simply way to outdated, you won't be able to play any modern game on it, not even when buying upgrade parts, since you're locked down to a 9300QX and mobility HD 5870 as a maximum upgrade, which is barely enough for 2011 titles.

    In a nutshell, if you don't like your GTX 260M performance, then you're stuck buying a new notebook.
     
  3. EepoSaurus

    EepoSaurus Notebook Evangelist

    Reputations:
    306
    Messages:
    600
    Likes Received:
    532
    Trophy Points:
    106
  4. maxslo

    maxslo undefined

    Reputations:
    237
    Messages:
    883
    Likes Received:
    228
    Trophy Points:
    56
    the latest drivers that support the 9400M + 260M / 280M in hybrid mode are 258.96 if i recall correctly, anything else will fail.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page