Can't access BIOS on W520

Discussion in 'Lenovo' started by pyrojoe, Oct 3, 2011.

Thread Status:
Not open for further replies.
  1. pyrojoe

    pyrojoe Notebook Enthusiast

    Reputations:
    0
    Joined:
    Apr 13, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    After reading about how awesome UEFI is, when I did a clean install of Windows 7 on my W520, I set it to to be UEFI only. Things have been great, and my Thinkpad boots up faster than I could have hoped for, but there is one problem. I can no longer access my BIOS, or any related functions, such as selecting a boot device. This has been a pretty major inconvenience, as I cannot install another OS on any other partition.

    Furthermore, I am worried that, if my computer crashes or become unable, I will be unable to recover it. I cannot boot from a CD drive or a USB drive at all. If I I try to and hold the blue ThinkVantage button down during bootup, it just boots straight to Windows.

    Any help would be greatly appreciated.
     
  2. kyohiros

    kyohiros Notebook Enthusiast

    Reputations:
    44
    Joined:
    Jun 14, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    Press f1 during boot will fix the problem
     
  3. bogatyr

    bogatyr Notebook Evangelist

    Reputations:
    85
    Joined:
    May 3, 2011
    Messages:
    693
    Likes Received:
    0
    Trophy Points:
    30
    and F12 for boot options.

    Just spam either F1 or F12 (depending on need) when you press power until it beeps at you.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page