Can I disable one-finger right-click on trackpad?

Discussion in 'Windows OS and Software' started by codester, Oct 24, 2020.

  1. codester

    codester Notebook Consultant

    Reputations:
    63
    Messages:
    142
    Likes Received:
    9
    Trophy Points:
    31
    I figured this is more of a Windows question than a Dell/XPS question, so I am posting here... When I am using my Dell XPS, I am often finding myself right-clicking by accident due to clicking on the right side of the trackpad instead of the left side. Is there any way I can disable this to make it behave more like the Mac's trackpad? I'd prefer that a one-finger click anywhere is the primary/left-click, and a two-finger click anywhere is the secondary/right-click if possible. There are no special drivers for the trackpad, and I did not see any settings in Windows that accomplishes this, unless I missed something.
     
  2. StormJumper

    StormJumper Notebook Virtuoso

    Reputations:
    563
    Messages:
    3,409
    Likes Received:
    447
    Trophy Points:
    151
    No you will have to use the OEM Dell driver for anything to work for trackpad. What was the last version of Windows for that computer? That would be the driver you use to install for the TrackPad. PC don't work the same as Mac those features was something embedded for proprietary reasons. If there was a feature it would be the trackpad driver/software that would do that or the setting would be in Windows to change that option if it had one.
     
  3. codester

    codester Notebook Consultant

    Reputations:
    63
    Messages:
    142
    Likes Received:
    9
    Trophy Points:
    31
    That's what I figured. I was hoping maybe there was some 3rd party app or registry tweak I haven't found yet. The XPS has a precision touchpad, so there's no OEM drivers for Windows 10. I also just updated to 20H2 yesterday.
     
Loading...

Share This Page