BUG - Flasgot 0.9 + Moziila FireFox

Discussion in 'Windows OS and Software' started by jimmy-floyd, Mar 27, 2008.

Thread Status:
Not open for further replies.
  1. jimmy-floyd

    jimmy-floyd Notebook Evangelist

    Reputations:
    9
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    30
    Mozilla ver. 2.0.0.13
    I have just updated Flashgot http://flashgot.net/ to 0.9, but it is not working!
    there is a 100% bug. Does somebody know where to download previous version?
    or how to slove this bug?
     
  2. jimmy-floyd

    jimmy-floyd Notebook Evangelist

    Reputations:
    9
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    30
    nobody has the same problem?
     
  3. qhn

    qhn Notebook User

    Reputations:
    1,654
    Messages:
    5,955
    Likes Received:
    1
    Trophy Points:
    205
    it would helps us all out if u shared:
    . what was the 100% bug?
    . how was it that it did not work for u?

    cheers ...
     
  4. jimmy-floyd

    jimmy-floyd Notebook Evangelist

    Reputations:
    9
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    30
    when i right click no flashgot icons appear, so i cannot use it, it seems just like it is uninstalled.
    if i go to firefox>extensions>click on flashgot 0.9(also there is no icon for it) settings, it freezes firefox.
    any suggestions?
    previously all was ok with flashgot.
     
  5. jimmy-floyd

    jimmy-floyd Notebook Evangelist

    Reputations:
    9
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    30
    [​IMG]
    you can see that there is no icon for flashgot (but previously it was), and if i click on settings, extensions menu buzzes..
     
  6. qhn

    qhn Notebook User

    Reputations:
    1,654
    Messages:
    5,955
    Likes Received:
    1
    Trophy Points:
    205
  7. Nocturnal310

    Nocturnal310 Notebook Virtuoso

    Reputations:
    792
    Messages:
    2,708
    Likes Received:
    0
    Trophy Points:
    0
    There lot of problems with 2.0.0.13

    The most stable was 2.0.0.11

    the latest version has caused lot of Streamed content to NOT play at all on my Firefox.

    The same videos that easily play on IE7.

    Also, the add-ons are acting weird.

    my NoScript got corrupted & had to re-install.
     
  8. jimmy-floyd

    jimmy-floyd Notebook Evangelist

    Reputations:
    9
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    30
    qhn,
    yes, i use Flashget, thanks for the link, i'll try it out.

    nocturnal310,
    thanks for the info. so i'll try now the previous ver. of Flashgot, but if it would not help, how could get back to 2.0.0.11 ver. of Mozilla?
     
  9. Thomas

    Thomas McLovin

    Reputations:
    1,988
    Messages:
    5,253
    Likes Received:
    0
    Trophy Points:
    205
    This is odd, It works perfectly for me.
     
  10. qhn

    qhn Notebook User

    Reputations:
    1,654
    Messages:
    5,955
    Likes Received:
    1
    Trophy Points:
    205
    worst scenario, u could always shoot a mail over to the developer - from the main Flashgot site - he is very good of getting back to users

    cheers ...
     
Thread Status:
Not open for further replies.

Share This Page