]]>

Brought a MSI GTX 1070 for a dell m7710

Discussion in 'Hardware Components and Aftermarket Upgrades' started by cooldex, Jul 9, 2017.

?

who think it will work

  1. no

    0 vote(s)
    0.0%
  2. yes

    80.0%
  3. unsure

    40.0%
Multiple votes are allowed.
  1. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    68
    Likes Received:
    21
    Trophy Points:
    16
    I don't understand how it was working the first time, I still have to try the driver @cooldex has said because I have reset the pc, this may cause the driver to work again.

    As you are saying I might need a dell vbios for my card @woodzstack or @Eurocom Support do you have any gtx 1070 dell vbioses compatible with the 1BA1 GTX 1070 normal mxm card.
     
  2. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    68
    Likes Received:
    21
    Trophy Points:
    16
    So I just did what @cooldex did and I get an error 43 message, is this a vbios issue then?
    [​IMG]
     
  3. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,092
    Messages:
    3,233
    Likes Received:
    2,343
    Trophy Points:
    231
    which system ?
     
    sicily428 likes this.
  4. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    68
    Likes Received:
    21
    Trophy Points:
    16
    Dell precision 7710

    The hardware ID is: 06DA
     
  5. sicily428

    sicily428 Donuts!! :)

    Reputations:
    462
    Messages:
    2,844
    Likes Received:
    1,351
    Trophy Points:
    181
  6. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,092
    Messages:
    3,233
    Likes Received:
    2,343
    Trophy Points:
    231
    DaMafiaGamer and sicily428 like this.
  7. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    68
    Likes Received:
    21
    Trophy Points:
    16
    I genuinely think that the graphics card has become faulty, no driver inf mod is working, I have requested support for the dell driver vbios from eurocom and I will wait but I am not faithful that the card will work after a vbios mod, time will tell though.

    Thanks for your help guys.

    EDIT:

    Oh BTW this is what comes up on nvflasher if anyone knows what it means...

    [​IMG]
     
    Last edited: Feb 14, 2018 at 5:35 PM
    sicily428 likes this.
  8. cooldex

    cooldex Notebook Geek

    Reputations:
    19
    Messages:
    89
    Likes Received:
    17
    Trophy Points:
    16
    %NVIDIA_DEV.1BA1.06DA.1028% = Section018, PCI\VEN_10DE&DEV_1BA1&SUBSYS_06DA1028

    this the line im using under [NVIDIA_Devices.NTamd64.10.0...14310]

    bottom

    NVIDIA_DEV.1BA1.06DA.1028 = "NVIDIA GeForce GTX 1070"

    my bios version is

    also make sure Intel drivers are uninstalled, first DELETE ALL PREVIOUS DRIVERS using DDU, (get latest intel driver after the nvidia driver installed), i installed it while the os in test signing mode (reboot) then installed driver
     

    Attached Files:

  9. cooldex

    cooldex Notebook Geek

    Reputations:
    19
    Messages:
    89
    Likes Received:
    17
    Trophy Points:
    16
    also do you have the latest dell motherboard bios cause that makes a big difference in not receiving the BSOD (bluesceen) (video TDR, and another one)
     
  10. cooldex

    cooldex Notebook Geek

    Reputations:
    19
    Messages:
    89
    Likes Received:
    17
    Trophy Points:
    16
    and being clevo card it should still work with the 7710 cause the msi one was even more odd shaped, and clevo cards have been used in alienware/precision laptops quite often
     
Loading...

Share This Page