]]>

Brought a MSI GTX 1070 for a dell m7710

Discussion in 'Hardware Components and Aftermarket Upgrades' started by cooldex, Jul 9, 2017.

?

who think it will work

  1. no

    0 vote(s)
    0.0%
  2. yes

    80.0%
  3. unsure

    40.0%
Multiple votes are allowed.
  1. sicily428

    sicily428 Donuts!! :)

    Reputations:
    462
    Messages:
    2,845
    Likes Received:
    1,352
    Trophy Points:
    181
    hi! did you test this laptop with that new gpu? did it work?
     
    Last edited: Jul 27, 2017
  2. cooldex

    cooldex Notebook Geek

    Reputations:
    19
    Messages:
    89
    Likes Received:
    17
    Trophy Points:
    16
    are you talking about the dell precision m7710 with the MSI gtx 1070 yea it works perfect & stable. Just you have to have the Integrated gpu on, or it won't display to internal lcd. Also i got the firepro m6100 to work before too no mods needed.
     
  3. sicily428

    sicily428 Donuts!! :)

    Reputations:
    462
    Messages:
    2,845
    Likes Received:
    1,352
    Trophy Points:
    181
    wow! It's awesome! :)
    could you test it with 3dmark firestrike, 3dmark timespy, unigine valley, unigine heaven, unigine superposition?

    did you create a thread about m7710+m6100?
    I could also insert those useful infos in this thread
    http://forum.notebookreview.com/threads/successful-mxm-gpu-upgraded-laptops.805136/
     
  4. cooldex

    cooldex Notebook Geek

    Reputations:
    19
    Messages:
    89
    Likes Received:
    17
    Trophy Points:
    16
    i didn't make a thread about it, since it the m6100 was from the precision m6800 and gave me no issues other then reading as a HD 8950 which actually preforms the same
     
    ChanceJackson and sicily428 like this.
  5. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    69
    Likes Received:
    21
    Trophy Points:
    16
    I have been trying for 2 days to make this work. I bought a gtx 1070 for my dell precision 7710. I installed the newest driver and edited section 278 to add Optimus text where the flags are and it worked.

    However Optimus only worked on certain games and the core plus memory clock speed were very low on some applications.

    I tried installing other drivers and now I get a straight up blue screen when installing the same new driver as mentioned above. I cleaned installed using ddu but it doesn’t work. I either got error 43 with older drivers or system thread exception with all the newer ones.

    I am now resetting my pc, if anyone can help especially @cooldex please provide me an inf file please for the 6920hq mb laptop.

    I hope I haven’t killed the gpu
     
    Last edited: Feb 14, 2018
  6. cooldex

    cooldex Notebook Geek

    Reputations:
    19
    Messages:
    89
    Likes Received:
    17
    Trophy Points:
    16
    And your bios is the latest bios from dell, cause that plays a big part in system stability, also section 007 works and other sections with ms hybrid, Ansel, Optimus. And right now im currently using section 018 with driver 388.59, sometimes i think driver version might conflict with section number, but don't know for sure, and so far my system been stable without bluescreen while using the 1070. Also my the 1070 works very well with the cpu (6920hq and xeon 1505m) pull off desktop 1070 4k numbers in games but you will need the 300w psu cause the system will easily pull around 190w from the outlet without overclocking, i would recommend getting a 30$ charging dock, cause i burn't my charging port cable and charging icu. But overall system stability will be lower from dell initial stability, mainly because I have multiple unsupported devices, good luck
     
  7. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    69
    Likes Received:
    21
    Trophy Points:
    16
    Hi, thank you for telling me this info, as the first time I got the gtx 1070 working the laptop was making a very LOUD buzzing noise, I thought it was putting pressure on the power ic. I will be buying a dell charging dock so that the same does not happen to me.

    Charging dock: http://www.ebay.co.uk/itm/Dell-Prec...560168&hash=item3f2da9e5b1:g:WGMAAOSwv9hW4t-O

    That should be fine right?

    The reason I bought this is because it is the slimmest laptop available in the market (35mm depth) with mxm gpu support which means it fits in my bag and I can take it to uni with no problems.

    Anyway, are you saying you copied parts of section 007 into another section or are you doing this:

    Unchanged:

    %NVIDIA_DEV.1BA1.06DA.1028% = Section278, PCI\VEN_10DE&DEV_1BA1&SUBSYS_06DA1028

    Changed:

    %NVIDIA_DEV.1BA1.06DA.1028% = Section007, PCI\VEN_10DE&DEV_1BA1&SUBSYS_06DA1028

    Please let me know, and do I have to do this with the ODD sections too as there is are even and an odd section of numbers. Or do I do it to the flagged section only, which in my case is Section278.

    EDIT: You have the MSI GTX 1070 that has 1BE1, I have the EUROCOM normal mxm looking module GTX 1070 which is 1BA1
     
  8. sicily428

    sicily428 Donuts!! :)

    Reputations:
    462
    Messages:
    2,845
    Likes Received:
    1,352
    Trophy Points:
    181
    what reseller?
     
  9. DaMafiaGamer

    DaMafiaGamer Notebook Guru

    Reputations:
    9
    Messages:
    69
    Likes Received:
    21
    Trophy Points:
    16
  10. sicily428

    sicily428 Donuts!! :)

    Reputations:
    462
    Messages:
    2,845
    Likes Received:
    1,352
    Trophy Points:
    181
Loading...

Share This Page