1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

"blotchy" screen on 9300

Discussion in 'Dell' started by 330zhp, Apr 20, 2005.

Thread Status:
Not open for further replies.
  1. 330zhp

    330zhp Notebook Consultant

    Reputations:
    0
    Joined:
    Mar 20, 2005
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    30
    Just got my 9300 and I really like it alot- got the UXGA "true life" and I like it a lot as far as brightness etc, but it is EXTREMEMLY "blotchy" especially on the bottom. I have noticable darkened spots that kind of "fan out" from the bottom- and pretty much all the way across the bottom. Has anyone else experienced this? It is kind of annoying on a new computer. Other than that I give it a solid 9 out of 10 for the money. And the keyboard is even better than I thought!
     
  2. InTheSticks

    InTheSticks Notebook Geek

    Reputations:
    0
    Joined:
    Mar 13, 2005
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    15
    Did you give the computer some time to adjust to the temperature in your home? I don't know where you are, but I have been told it's important to let it sit a while before firing it up.

    If so, you probably have a defective monitor. Send 'er back!

    [9300 with Pentium M 1.6GHz, 1GB RAM, 256MB NVIDIA 6800 GeForce Go graphics, 17" LPL WUXGA+ TrueLife display, 60GB HD, CD-+RW/DVD-+RW, Windows XP Professional, etc.]
     
  3. heartofgold

    heartofgold Notebook Deity

    Reputations:
    0
    Joined:
    Mar 18, 2005
    Messages:
    936
    Likes Received:
    0
    Trophy Points:
    30
    <blockquote id='quote'>quote:<hr height='1' noshade id='quote'>Originally posted by 330zhp

     
    Lasted edited by : May 8, 2015

Thread Status:
Not open for further replies.

Share This Page