blackscreen > alt+f10 failure > [noexecute=optin

Discussion in 'Acer' started by erpilila, Jul 27, 2009.

Thread Status:
Not open for further replies.
  1. erpilila

    erpilila Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi everybody.
    I have an Aspire 8920G laptop.
    I have Windows Vista Home Premium preinstalled (with no installation nor recovery disks delivered).
    I accidently hit the arcade button on the cinedash panel, instead of the power button. The computer started directly up into arcade deluxe, after a short install. Nice feature I thought, and choose to exit arcade through the exit feature. Then I noticed that the computer prepared to hibernate, but instead it shut off after it finished.

    After turning the computer on, a small complaint about improper closing the computer popped up, and I choose to start windows normally. Now the boot loader ran, and when I expected the logon screen, instead I met a black screen with a working mouse cursor. I eventually had to force power down, since crtl alt delete didn't work.

    Since then, all boot options, safe mode etc leads to the same black screen.

    Vista looks like it's going to boot normally then goes to a black screen with a working mouse pointer. The hard disk light just pulses every couple seconds.

    I tried extracting the battery but it doesn't work.

    I tried to alt+f10 - Vista Recovery page, so it gives me menu called "Edit Boot Options". There is the path to winload.exe and this:
    "Partition: 2
    Hard Disk: b8f0ffa4

    [ /NOEXECUTE=OPTIN
    ]"
    That's all what I have when I press ALT + F10.

    I could type "Enter" = nothing happened
    "Esc" = shutdown the system
    "F8" = go to recovery page.

    Hit f8:

    Goes to a "Vista system recovery" or something like that, i'm not quite sure what its name was. Anyway it had about 6 options, including "Get windows to check for and correct the faults on your disk" in a little bit more high tech talk. And "Restore to a earlier point". Since the "Checking and correct faults" said it was recommended, i thought i'd go for that.

    It ran its tool, told me to click the restart button. Runs it again, tells me to restart again.

    And now it enters its final state - Its virtually dead :|. If i turn it on, it will go to the black screen, that talks about an improper shutdown, with the options for Safe Mode, Safe mode with networking.. etc. Any of these 4 options all result in the same black screen displaying only the mouse cursor.

    I was not trying to install or upgrade nothing, was not trying to change form vista to xp or so.
    I have not deleted any hidden partition (as far as I know...)

    Please, I need a solution.

    Thanks a lot in advance.
     
  2. TehSuigi

    TehSuigi Part-time Acer Moderator

    Reputations:
    926
    Messages:
    3,882
    Likes Received:
    0
    Trophy Points:
    105
    Well erpilila, I hope you made your recovery DVDs using Acer eRecovery like your system prompted you to do on your first boot.
    If you've got a backup of any kind, try restoring that.
    And finally, download the generic Vista Recovery DVD floating around the internet. It might not fix the problem, but it could be enough to do a System Restore and get your system back to a usable state.
     
  3. erpilila

    erpilila Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    No, sadly I didn't do that...

    What can I do?
    There must be a solution out there.
    I'm really :mad: :mad: :mad:
     
  4. nklive

    nklive Notebook Evangelist

    Reputations:
    112
    Messages:
    459
    Likes Received:
    1
    Trophy Points:
    30
    When you press Alt + F10, there is an option I think to do a recovery to factory defaults. Do you have that? You can try that. That will erase any data you have though.
    But you can save the data before you proceed, you will need another PC and HDD enclosure though.
     
  5. DarkSilver

    DarkSilver MSI Afterburner

    Reputations:
    378
    Messages:
    2,249
    Likes Received:
    0
    Trophy Points:
    55
    I experienced this before. It is due to Acer MBR got corrupted.
    If you're still able to login into a functional desktop, open Acer eRecovery Management and select Restore System to Factory Default.

    If you can't, probably you need a Acer eRecovery OEM DVD. If you don't have it, get it from Acer but I am not sure is there is a charge for the DVD.
     
  6. erpilila

    erpilila Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    I doubt between three options:

    First one:
    - make a bootable partition magic cd
    - boot it (assumed that I previously changed boot order in F2 BIOS)
    - get to PQSERVICE PARTITION browser
    - look for, find and copy both archives "MBRWRWIN” and “RTMBR.BIN”
    - paste then in C: PARTITION
    - shut down the system
    - Open F2 BIOS console, disable D2D boot; save and exit
    - boot pc again (with no partition magic cd inside) & go to Alt+f10 failure console, ([noexecute=optin window) and hit f8
    In the six options window (setup repair, repair to a back up point, etc...) go to MSDOS
    - type c:.., c:.. C:.. until C:> appears.
    - type “MBRWRWIN install RTMBR.BIN”
    -cross fingers.
    - close MSDOS window.
    - shut down system.
    - boot f2 BIOS console
    - enable D2D option, save and exit.
    -switch pc on again and hit alt+f10.... and pray something while waiting for...

    Second one: i found out there's is a web calle userguide.co or so, where they sell any kind of recovery cds and dvd of any kind of pc (acer, hp, sony, asus, dell, ... whatever. Have anyone experienced this people before?

    Third option: send my pc to acer Technical support. The thing is that i call them one week ago, and they told me they could fix the problem reinstalling windows vista to factory values, but they could not recover the information I had in my pc. By my side, I found out the way to make a linux livecd and recover all my data to an external hdd. thus gave me wings to try the solution myself. But i'm a bit frightened.

    Any piece of advice?
     
  7. jlct021@gmail.com

    jlct021@gmail.com Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Acer Aspire 4315 / Windows Vista Home Basic

    Attempting Factory Restore via Hidden PQservice Partition

    Have attempted all the above and keep receiving the following upon rebooting and pressing ALT+F10

    Same result if I unhide PQSERVICE Partition and set active:

    File:\windows\system32\winload.exe

    Status: 0xc000000e

    Info: The selected entry could not be loaded because
    the application is missing and corrupt


    As an experiment I aslo made a clone of the PQservice Partition using Norton Ghost / Copied to another partition on another hard drive / Restored image / rebooted (on a separate machine) and got exactly same result as above.

    No restore disks.

    Any Ideas?
     
Similar Threads: blackscreen alt+f10
Forum Title Date
Acer Aspire blackscreen Nov 27, 2010
Acer Prob 5920g blackscreen Dec 6, 2008
Acer Alt+F10 error, PartEDIT32 not saving. Jun 26, 2011
Acer Alt+F10 = edit boot options? Aug 19, 2010
Acer Recover alt+f10 by having dual boot?? Oct 3, 2009

Thread Status:
Not open for further replies.

Share This Page