Black and White on external monitor??

Discussion in 'HP' started by FDNY2002, Dec 18, 2007.

Thread Status:
Not open for further replies.
  1. FDNY2002

    FDNY2002 Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    15
    I recently upgraded my video drivers on my 9500t 8600gs with drivers from http://www.laptopvideo2go.com/ and now I have a weird problem. When I connect to an external monitor via the vga port the picture comes in only black and white. I tried it on my tv also same thing. The HDMI works fine it's just the vga. Any suggestions other than rolling back the driver because the new drivers are excellent. These were the drivers nVIDIA ForceWare X 169.25 for Windows Vista 64bit http://www.laptopvideo2go.com/forum/index.php?showtopic=16546

    HP 9500t
    Vista Ultimate 64
    4gb Ram
    Nvidia 8600gs 512
     
  2. timtravel42

    timtravel42 Notebook Virtuoso

    Reputations:
    827
    Messages:
    2,004
    Likes Received:
    1
    Trophy Points:
    56
    i think your gonna have to roll back the driver and report the bug
     
  3. GrandAdmiral

    GrandAdmiral Notebook Evangelist

    Reputations:
    16
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    30
    I had a similar thing on my desktop with the 163.** drivers (i think). TV would only output in black and white through the s-video. Have the latest drivers now and it seems to have been fixed

    Grand Admiral
     
Loading...
Thread Status:
Not open for further replies.

Share This Page