1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

bisoncam windows 7

Discussion in 'Sager and Clevo' started by tuga_usa, Apr 11, 2009.

Thread Status:
Not open for further replies.
  1. tuga_usa

    tuga_usa Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jun 16, 2008
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    15
    Hey yall

    I need some help...

    i have a clevo m860tu and im using a dualboot system between windows 7 x64 and windows xp...

    the thing is.. whenever i need to use the webcam i have to boot into xp because in 7 the cam doesnt want to work.. that is, it works.. but only shows a black screen no image no matter what...

    does anyone have the same problem? or had and solved it?
     
  2. d.rivera08

    d.rivera08 Notebook Evangelist

    Reputations:
    214
    Joined:
    Mar 27, 2009
    Messages:
    597
    Likes Received:
    0
    Trophy Points:
    30
    I had a similar problem with my friend's laptop a Sony Vaio VGN-CR31. He bought it used with a Chinese version of Vista. I partitioned the hard drive and dual booted Windows 7. I had to search through the Vista partition and I did some searching to find a folder that contained the "drivers". I copied that folder into the corresponding directory in the Windows 7 partition and the camera worked fine.

    Try looking in My Computer--Local Disk C (or whatever your XP partition is)--Clevo--Drivers.
     
  3. Gophn

    Gophn NBR Resident Assistant

    Reputations:
    4,843
    Joined:
    Mar 30, 2006
    Messages:
    15,710
    Likes Received:
    0
    Trophy Points:
    455
  4. Hagen Nordheim

    Hagen Nordheim Notebook Guru

    Reputations:
    8
    Joined:
    Dec 17, 2008
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    15
    I had exactly the same problem but in Windows Vista, I tried lots of things without any success, always got the black screen (and it didn't show any errors at all). The weird thing is I got desperate and formatted my lap and installed Windows 7, and now my Bisoncam seems to work fine.
     
  5. tuga_usa

    tuga_usa Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jun 16, 2008
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    15
    thankx a lot for all the replies! the driver u suggest Gophn worked! finally no more restarting just to use the webcam :D
     
  6. d.rivera08

    d.rivera08 Notebook Evangelist

    Reputations:
    214
    Joined:
    Mar 27, 2009
    Messages:
    597
    Likes Received:
    0
    Trophy Points:
    30
    :( I wish I were as awesome as Gophn haha. Congrats on fixing the problem!
     
  7. Orion500

    Orion500 Notebook Enthusiast

    Reputations:
    17
    Joined:
    Jul 5, 2007
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    15
    I also need help finding drivers for my bisonCam , im using np5790 and windows 7 RC

    edit: also i tried the link from earlier in the thread. it did not work.
     
  8. Soviet Sunrise

    Soviet Sunrise Notebook Prophet

    Reputations:
    2,140
    Joined:
    Nov 23, 2008
    Messages:
    6,549
    Likes Received:
    0
    Trophy Points:
    205
  9. Orion500

    Orion500 Notebook Enthusiast

    Reputations:
    17
    Joined:
    Jul 5, 2007
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    15
    I'm having a really hard time getting them to download, im guessing clevo can't handle their traffic
     
  10. ski_power

    ski_power Notebook Enthusiast

    Reputations:
    2
    Joined:
    Aug 31, 2009
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    15
    Hey, well there the driverset for BisonCam I think its the Windows Vista 64 ones, but they have worked perfectly fine for me. I downloaded them off Sagers website. I run Win 7 Professional. I've done quite a few webcam chats and they all worked perfectly for me.
    I'd suggest that you give the Vista drivers a try.
     
Similar Threads: bisoncam windows
Forum Title Date
Sager and Clevo Anyone know where to Download BisonCam for webcam in NP9150? Sep 17, 2012
Sager and Clevo BisonCam won't work with Skype Aug 10, 2012
Sager and Clevo Bisoncam not working... Dec 14, 2011
Sager and Clevo Change D900F Bisoncam to Creative cam Dec 12, 2009
Sager and Clevo Bisoncam np5793 problem under Vista x64 Jan 24, 2009

Thread Status:
Not open for further replies.

Share This Page