Bigfoot Killer Wireless-N 1103 compatability

Discussion in 'Alienware 18 and M18x' started by rawhide85, Jun 11, 2011.

Thread Status:
Not open for further replies.
  1. -Fr0z3n-

    -Fr0z3n- Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Try to deactivate the Application Control. This helps for me.
     
  2. todu

    todu Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Aki,

    I need to get the 1103 card from you. Please PM me where!!!
     
  3. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,232
    Likes Received:
    90
    Trophy Points:
    466
    I'm no longer with Fortnax but will be able to get you the card. You need 6 posts on this forum to be able to send and receive PMs. :)
     
  4. rawhide85

    rawhide85 Notebook Consultant

    Reputations:
    112
    Messages:
    171
    Likes Received:
    17
    Trophy Points:
    31
    Aikimox- It has been a while since i've been on the M18 forums. Had to down size to the XPS 17 3D but I love it. I see your not with Fortnax anymore....hope things are going well. You are such an asset to NBR. Thanks for all your help in the past. +1 rep
    Raleigh
     
  5. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,232
    Likes Received:
    90
    Trophy Points:
    466
    Hey M8! Welcome back. Everything is fine, just changing the direction and joining a different company (IT).
     
  6. todu

    todu Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Workin on it...
     
  7. oni222

    oni222 Notebook Deity

    Reputations:
    309
    Messages:
    728
    Likes Received:
    5
    Trophy Points:
    31
    Anybody find a way to make this card only work ONLY on 5ghz?

    Under the driver settings I cannot find anything that will confine the card to work on 5ghz only.

    I have a Dual N router and this card always skips 5ghz! All my other laptops connect to the 5ghz without any issues except the laptops with the 1103 cards.

    My router is the Linksys E4200 and I use it mostly for the 450mbps capability.
     
  8. rawhide85

    rawhide85 Notebook Consultant

    Reputations:
    112
    Messages:
    171
    Likes Received:
    17
    Trophy Points:
    31
    oni222- I have the E4200 and my XPS's 1103 connects at 5ghz by default.
     
  9. oni222

    oni222 Notebook Deity

    Reputations:
    309
    Messages:
    728
    Likes Received:
    5
    Trophy Points:
    31
    I have two m18x with 1103 one connects by default the other does not. I wanted to force it to connect but no matter what I try it does not.
     
  10. Locutus

    Locutus Notebook Consultant

    Reputations:
    59
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    31
    i just installed this in my M18x. what wires go where? please
     
Loading...
Similar Threads - Bigfoot Killer Wireless
  1. low9
    Replies:
    2
    Views:
    367
Thread Status:
Not open for further replies.

Share This Page