BF1 micro studders when first deploying

Discussion in 'Gaming (Software and Graphics Cards)' started by tps3443, Apr 11, 2018.

  1. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    37
    Messages:
    306
    Likes Received:
    126
    Trophy Points:
    56
    Anyone experience this? I’ll get small hiccups or studders when I deploy and first walk around the map for a few seconds. Then there gone.

    Sometimes this doesn’t happen at all.

    Anyone experience this?

    I’m playing in DX12 at 4K gpu memory restriction (ON)

    It almost feels like full VRAM. But, it’s not full.
     
  2. yrekabakery

    yrekabakery Notebook Evangelist

    Reputations:
    102
    Messages:
    405
    Likes Received:
    362
    Trophy Points:
    76
    Try turning off Shader Cache for the BF1 profile in the Nvidia driver.
     
    Vistar Shook likes this.
  3. Tanner@XoticPC

    Tanner@XoticPC Company Representative

    Reputations:
    436
    Messages:
    2,948
    Likes Received:
    3,399
    Trophy Points:
    281
    If you drop your graphics to minimal does the issue remain?
     
  4. KY_BULLET

    KY_BULLET Notebook Evangelist

    Reputations:
    275
    Messages:
    501
    Likes Received:
    431
    Trophy Points:
    76
    Do you have "Performance mode or Adaptive mode" (I think that's what they're called) checked in Nvidia control panel under "Manage 3D settings"? It defaults to battery saver mode whenever you do a driver update.

    Sometimes this will cause low FPS in the first few seconds of running a game or benchmark.
     
  5. Mobius 1

    Mobius 1 nͫiͤcͫeͤ

    Reputations:
    3,163
    Messages:
    8,449
    Likes Received:
    5,825
    Trophy Points:
    681
    I'd try setting max prerender frame to 1 too
     
  6. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    37
    Messages:
    306
    Likes Received:
    126
    Trophy Points:
    56
    So I think I figured it out. I played the game today and it was just butter smooth! I couldn’t figure out why it was running so good.

    After exiting, I realized my gpu overclocks didn’t apply at startup.

    So apparently running either my gpu memory or gpu core overclocks to high causes these stutters.

    Has anyone ever experienced this?

    I have recreated this over and over, and I’ve isolated the issue to video card overclocks being to high?

    I dunno, it seems like that wouldn’t cause it. But it definetly is the culprit.

    +775 to +835 memory with +100 gpu causes stutters.

    If I run +100 and + 600 memory it is smooth as it should be.
     
  7. Mobius 1

    Mobius 1 nͫiͤcͫeͤ

    Reputations:
    3,163
    Messages:
    8,449
    Likes Received:
    5,825
    Trophy Points:
    681
    too much OC on memory will cause ECC to kick in and try to process content in memory again
     
    KY_BULLET likes this.
  8. Papusan

    Papusan BGABOOKS = That sucks!! STAHP! Dont buy FILTH...

    Reputations:
    10,407
    Messages:
    17,606
    Likes Received:
    25,446
    Trophy Points:
    931
  9. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    37
    Messages:
    306
    Likes Received:
    126
    Trophy Points:
    56
    For the life of me I couldn't figure it out! I repasted with Liquid metal, then went back to standard past, now I'm back on liquid metal again.. So I thought I had messed up my laptop, or GPU or something. It only does, or "DID" this in BF1, and the memory will run stable without artifacts with these 800+ high overclocks with no crashing in anything. So this is the first time I have experienced this with video card overclocking, usually it is either stable, or its artifacting, or it crashes.. BF1 Calls for 6GB on ULTRA detail with TAA on @4K.

    I'm just glad I figured it out..
     
Loading...

Share This Page