Battlefield 3, Area-51 m15x (2009), AlienFX Problem

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by SniperTNT, Apr 27, 2012.

Thread Status:
Not open for further replies.
  1. SniperTNT

    SniperTNT Notebook Consultant

    Reputations:
    20
    Messages:
    138
    Likes Received:
    7
    Trophy Points:
    31
    I was starting my system up today, and discovered that Battlefield 3 had a patch. I downloaded it, and started the game. When my AlienFX lights went out, I assumed that the patch created support and links between the game and the AlienFX board. I wanted to test it out.

    Then it got bad. I kept hearing a noise similar to the noise you get when you take your USB input out of your computer and put it back in. Not only that, but it kept going on and off, and the lights never stayed completely on. The game is unplayable also, because all of the memory is taken up by this.

    Anyway, is there a way to fix the problem where it is disconnecting and reconnecting and making that noise? It would be much appreciated.
     
  2. daminibeast

    daminibeast Notebook Geek

    Reputations:
    0
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    15
    Well I can’t really answer your question. (Well maybe) but first, how are you able to play BF3 on your area 51? You have a 3870m?

    Anyways, try a system restore. (Start menu, Accessories, system tools, system restore.) Restore it back to a date before you installed the patch. Should fix it. I haven’t had the problem myself (don’t even own bf3) but it’s something you can try.
     
  3. SniperTNT

    SniperTNT Notebook Consultant

    Reputations:
    20
    Messages:
    138
    Likes Received:
    7
    Trophy Points:
    31
    I am able to play it on medium settings at a consistent framerate of 30-35 FPS, which for a 512MB card I think is pretty good.

    I tried that and it didn't work. It has to do with the driver and the firmware. I tried to set the Alienware Command Center and the firmware (AlienFX) back to an earlier version. I hope that does something.

    SPECS for my system (Area-51 m15x)
    GPU - ATI Mobility Radeon HD 3870 512MB
    CPU - Intel T8100 2.1Ghz
    3Gb RAM
    7200RPM HDD
     
  4. megamicrofish

    megamicrofish Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Dude, What graphics driver are you using ?
     
  5. SniperTNT

    SniperTNT Notebook Consultant

    Reputations:
    20
    Messages:
    138
    Likes Received:
    7
    Trophy Points:
    31
    For my ATI mobility radeon 3870, I am using the latest catalyst suite which is 12.4
     
Loading...
Thread Status:
Not open for further replies.

Share This Page