Back and forth with MSI Costumer Service

Discussion in 'MSI' started by NYBOY, Nov 15, 2005.

Thread Status:
Not open for further replies.
  1. NYBOY

    NYBOY Notebook Geek

    Reputations:
    1
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    15
    ifi leave the updated bios memory settings on auto it drops it to 266... now i am running at 333 but if i put it to 400 system becomes VERY UNSTABLE...and cpuid doesn eve give me a accurate reading
     
  2. btacular

    btacular Notebook Enthusiast

    Reputations:
    1
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    15
    In the bios, is the CAS latency set to 3?? i think I read somewhere it had to be 3 or the system would be unstable. I couldn't tell what the bios setting was from your thumbnails.
     
  3. unleaded

    unleaded Notebook Evangelist

    Reputations:
    141
    Messages:
    457
    Likes Received:
    0
    Trophy Points:
    30
    Unfortunately, unlike a desktop BIOS the BIOS for a laptop does not offer many tweaking options including user defined CAS latency and memory timings. :(
     
  4. NYBOY

    NYBOY Notebook Geek

    Reputations:
    1
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    15

    that's right... i can only switch between Auto, 266, 333, 400 but so far so good in 333 maybe another windows version isn't that unstable while running 400, SuperTalent called me yesterday and said there isn't a memory issue...so i guess MSI is to blame regarding this. and you already saw what the Costumer Service Representative said...we need more ppl to complain about this...maybe that way they work on a fix for it via Bios update.
     
  5. unleaded

    unleaded Notebook Evangelist

    Reputations:
    141
    Messages:
    457
    Likes Received:
    0
    Trophy Points:
    30
    The issue is supposedly related moreso to AMD's memory controller. In short, it's not a memory issue that's for sure, however, I don't know if any degree of BIOS tweaking on the part of MSI will ever fully resolve the issue. Best bet is to either configure initially with DDR333 (if you'll be using paired SODIMMs) or get DDR400 and be prepared to adjust the frequency in the BIOS down to 333 in the event you experience instabilities.
     
  6. NYBOY

    NYBOY Notebook Geek

    Reputations:
    1
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    15

    just like i did and the way i am gonna have to learn to live with for the life.length of my laptop
     
Thread Status:
Not open for further replies.

Share This Page