Axcrypt Ask Me To Sign My Email As If First Time?

Discussion in 'Security and Anti-Virus Software' started by Drew1, Aug 10, 2019.

  1. Drew1

    Drew1 Notebook Deity

    Reputations:
    13
    Messages:
    1,548
    Likes Received:
    41
    Trophy Points:
    66
    I use axcrypt and have for a long time already. I encrypt many files and documents. I logged into axcrypt earlier with no issue like normal. I turned off computer. A bit later, i turned on laptop, opened axcrypt and it says


    The first time you start axcrypt a real email address is required. Click here for more information.


    The only option is type in my email and then okay... or click the x and that basically closes axcrypt. There is no other option. Does anyone know why i have this issue? I googled it and in an axcrypt thread someone mentioned this to someone with a similar issue a while back.




    It’s hard to say exactly, but typically this happens if you’ve cleaned out all files in the Windows temp folder for example, or used the built-in ‘Clear All Settings and Exit’ function of AxCrypt.

    You may also have created a new user on your Windows computer or something similar.

    There should be no problem entering your email, and if you are online it will see that you already have an AxCrypt ID and then you just enter your regular password like before and you’re up and running again.



    Can someone here confirm i type in my email associated with axcrypt and then log in as usual and then open my documents as normal? I did cleaned my cookies and a few things recently. However, if that is the case, why did i not have the issue the last 2 times or so when i started up my computer and get this message?


    So just log in as normal and its fine? Wanted to make sure before I do this.
     
  2. Drew1

    Drew1 Notebook Deity

    Reputations:
    13
    Messages:
    1,548
    Likes Received:
    41
    Trophy Points:
    66
    Anyone?
     
Loading...

Share This Page