AW18 won’t turn on with gpu fan plugged in

Discussion in 'Alienware 18 and M18x' started by expresstyle, Nov 22, 2020.

  1. expresstyle

    expresstyle Notebook Consultant

    Reputations:
    2
    Messages:
    108
    Likes Received:
    18
    Trophy Points:
    31
    Hi guys, as I wrote in title I have this issues since today. that’s very odd the laptop doesn’t post with the gpu fan 1 plugged in .I thought that the fan was dead so I tried to replace it with the gpu 2 fan but same issue. Controller fan dead? Somebody had something like this?
    UPDATE: after some test it works again.
     
    Last edited: Nov 22, 2020
    M18x-oldie likes this.
  2. expresstyle

    expresstyle Notebook Consultant

    Reputations:
    2
    Messages:
    108
    Likes Received:
    18
    Trophy Points:
    31
    Anyways I ve tested to put an gtx 1060 on slave mxm in SG of course it works perfectly also In second slot. The second slot it’s way bigger than the first it also would fit an zotac gtx 1080 so put bigger gpus it’s possible
     
  3. Mastersbest

    Mastersbest Notebook Geek

    Reputations:
    2
    Messages:
    79
    Likes Received:
    15
    Trophy Points:
    16
    Zotac gtx 1080 will not work in the second slot, since it is a slave, this card will only run in the main slot, but you will need a specific modification to run the card.
     
  4. Mastersbest

    Mastersbest Notebook Geek

    Reputations:
    2
    Messages:
    79
    Likes Received:
    15
    Trophy Points:
    16
    I had a similar problem, I described in another post: The 1060mxm fan does not turn on on Alienware m18x r2 | NotebookReview. I was not able to revive the fan, although I tried all the BIOSes and in the end I was able to establish normal operation of the GTX 1060 card only through the HWiNFO64 program, in which you can set the fan values yourself.
     
    expresstyle likes this.
  5. expresstyle

    expresstyle Notebook Consultant

    Reputations:
    2
    Messages:
    108
    Likes Received:
    18
    Trophy Points:
    31
    Why gtx 1080 or others one wouldn’t work If I am with a pascal one working on it?
     
    Last edited: Nov 26, 2020
  6. Mastersbest

    Mastersbest Notebook Geek

    Reputations:
    2
    Messages:
    79
    Likes Received:
    15
    Trophy Points:
    16
    If you put any card in the second slot and the main slot is empty, your laptop will not start. If you want to try it yourself. Zotac gtx 1080 does not fit in the main slot, and more than one card will not work in the second one.
     
  7. expresstyle

    expresstyle Notebook Consultant

    Reputations:
    2
    Messages:
    108
    Likes Received:
    18
    Trophy Points:
    31
    I have mine AW18 with empty main mxm slot and an gtx 1060 on the slave mxm slot and it works fine. The slave slot doesn’t work for display on internal screen but in switch graphic it works. Seriously haha I put it in the second because have better heatsink for mine gpu
     
    Mastersbest likes this.
  8. Mastersbest

    Mastersbest Notebook Geek

    Reputations:
    2
    Messages:
    79
    Likes Received:
    15
    Trophy Points:
    16
    I don't understand. You launched the card in SG mode in the second slot and it works on your laptop as well as in the first slot or only with the monitor connected?
     
    Last edited: Nov 26, 2020
  9. Mastersbest

    Mastersbest Notebook Geek

    Reputations:
    2
    Messages:
    79
    Likes Received:
    15
    Trophy Points:
    16
    I don't understand. You launched the card in SG mode in the second slot and it works on your laptop as well as in the first slot or only with the monitor connected? And I have a card in the second slot 1060 in SG mode did not start, the laptop just beeped.
     
    Last edited: Nov 26, 2020
  10. expresstyle

    expresstyle Notebook Consultant

    Reputations:
    2
    Messages:
    108
    Likes Received:
    18
    Trophy Points:
    31
    Yes I have the gpu on second slot and it works same as the first, with internal display of course and optimus works flawless. The only issue it’s the fan doesn’t start automatically in windows but I have hw info fan profile and works great with it
     
    Mastersbest likes this.
Loading...

Share This Page