AW18 1070

Discussion in 'Alienware 18 and M18x' started by Rymesis, Jan 13, 2018.

  1. Rymesis

    Rymesis Notebook Consultant

    Reputations:
    5
    Messages:
    101
    Likes Received:
    15
    Trophy Points:
    31
    i picked up a 1070 and I’m trying to use it in my AW18, I’ve got it installed, but I keep running into the issue of either getting frozen even just sitting at the desktop for a few minutes or the new windows BSOD NVIDDMKM.SYS has failed

    Any ideas as to what to try?
     
  2. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    2
    Messages:
    359
    Likes Received:
    43
    Trophy Points:
    41
    Are u in SG Mode with an unlocked bios?

    Sent from my ONEPLUS A5000 using Tapatalk
     
  3. Rymesis

    Rymesis Notebook Consultant

    Reputations:
    5
    Messages:
    101
    Likes Received:
    15
    Trophy Points:
    31
    Unlocked A12, and I am indeed in SG mode

    Edit:
    I'm also experiencing the issue that if I reboot, the driver install cannot be accessed on any OS, it says windows cannot find the specified file or path when I try to run the installer, if I go into security and take it over, then sometimes I can access it, otherwise I have to delete it and reinstall it, let it fail then copy over the modified .inf

    Windows 10 cannot access it, and Windows 8.1 cannot access it(Set up as dual boot)
     
  4. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    2
    Messages:
    359
    Likes Received:
    43
    Trophy Points:
    41
    Running UEFI? Legacy support on?

    Sent from my ONEPLUS A5000 using Tapatalk
     
  5. Rymesis

    Rymesis Notebook Consultant

    Reputations:
    5
    Messages:
    101
    Likes Received:
    15
    Trophy Points:
    31
    UEFI with legacy bootrom support enabled as well, my next thought is a clean install of Windows 10
     
  6. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    2
    Messages:
    359
    Likes Received:
    43
    Trophy Points:
    41
    You could try that

    Sent from my ONEPLUS A5000 using Tapatalk
     
  7. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    243
    Messages:
    1,478
    Likes Received:
    774
    Trophy Points:
    131
    From what I understand the 1070 doesnt work in the AW18 because AW18 uses LVDS

    Has this changed recently?
     
  8. Rymesis

    Rymesis Notebook Consultant

    Reputations:
    5
    Messages:
    101
    Likes Received:
    15
    Trophy Points:
    31
    Woodzstack sells 1070's that are set up to use optimus and LVDS, apparently Intel has patched something or other and it allows the use of 1070's with optimus now, even on AW17's I believe.

    Any other thoughts on what may be holding it up to try if the clean win10 install doesn't work?
     
  9. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    243
    Messages:
    1,478
    Likes Received:
    774
    Trophy Points:
    131
    Ah right thats correct I forgot about that.
     
  10. mossesmos

    mossesmos Notebook Enthusiast

    Reputations:
    5
    Messages:
    31
    Likes Received:
    10
    Trophy Points:
    16
  11. Rymesis

    Rymesis Notebook Consultant

    Reputations:
    5
    Messages:
    101
    Likes Received:
    15
    Trophy Points:
    31
    I am using a modified .inf, and I’ve used DDU to remove the drivers already for each attempt. At the start I only got error code 43 in device manager, now with 390.65 I get the new windows bluescreen
     
  12. Rymesis

    Rymesis Notebook Consultant

    Reputations:
    5
    Messages:
    101
    Likes Received:
    15
    Trophy Points:
    31
    I did a clean install and I’m still getting the blue screen failed nvlddmkm.sys with driver installation.
     
  13. jerryzago

    jerryzago Notebook Consultant

    Reputations:
    41
    Messages:
    202
    Likes Received:
    49
    Trophy Points:
    41
    Had Almost identical driver problem in my 980m SLI in all versions of windows. Didn't know exactly what was the case.
    Try installing only the display driver. Not audio, not 3D crap or anything else.
     
Loading...

Share This Page