AW17 with 780M - Switchable Graphics Key

Discussion in 'Alienware 17 and M17x' started by cjoshuav, Dec 18, 2013.

Thread Status:
Not open for further replies.
  1. cjoshuav

    cjoshuav Notebook Geek

    Reputations:
    7
    Messages:
    87
    Likes Received:
    12
    Trophy Points:
    16
    I just got my son's AW17, and got the 256GB mSATA drive installed without a hitch (thank God!).

    I did a clean install of Windows 8.1, and all the current drivers from Dell/nVidia. I have installed the Alienware OSD app.

    The only thing that doesn't seem to be working is the Fn-F5. I get the message that "switchable graphics have been detected" and I need to restart the computer. I do a restart, and get the same error. Am I missing something?

    Also, has anyone gotten consistent "Error 110" messages when unpacking the drivers from Dell?
     
  2. MogRules

    MogRules Notebook Deity

    Reputations:
    1,047
    Messages:
    1,538
    Likes Received:
    795
    Trophy Points:
    131
    Sorry what error are you getting upon restart? Once you have selected switchable graphics and you restart that should be it, it shouldn't prompt you again upon restart unless you are hitting FN-F5 again. As for the Error 110 on the drivers I have never encountered that particular error. What usually happens to me is I try to download the driver and get an error not found message. Which driver is this happening with , or is it all of them?

    Once you have selected the switchable graphics and you right click on the desktop, which options are you seeing? If your running on the Nvidia card you will see the Nvidia control panel option, if your on the HD 4600 then you should see the Intel options.
     
  3. MatthewAMEL

    MatthewAMEL Notebook Consultant

    Reputations:
    80
    Messages:
    128
    Likes Received:
    13
    Trophy Points:
    31
    Did you order the 120Hz screen?

    If so, you cannot use the Intel GPU, only the NVidia GPU.
     
  4. Alienware-L_Porras

    Alienware-L_Porras Company Representative

    Reputations:
    3,658
    Messages:
    6,874
    Likes Received:
    969
    Trophy Points:
    281
    True! But, when is that error happening? Are you using drivers only from DELL.com?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page