AW GTX 770m 3GB in my Clevo P150EM

Discussion in 'Sager and Clevo' started by razor0601, May 14, 2018.

  1. razor0601

    razor0601 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    Hi at all. What do I Need to get an Alienware GTX 770m 3GB working in my Clevo P150EM? Its only to test the card.
     
  2. Arrrrbol

    Arrrrbol Notebook Evangelist

    Reputations:
    190
    Messages:
    339
    Likes Received:
    297
    Trophy Points:
    76
    If you are just testing it you only need to install the heatsink to it and see if it boots (providing you have the right screws). If it boots into Windows, it will work but you may need to mod the .inf file of the driver to install. However, Dell cards do not usually work in Clevo machines, so your chances are not good i'm afraid.
     
  3. razor0601

    razor0601 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    Also I heard about a Prema BIOSmod to get the card working. You too?
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,233
    Messages:
    45,347
    Likes Received:
    11,798
    Trophy Points:
    931
    The 7 and 8 series had issues. It was mostly the 9 (bios mod) and 10 series which worked.
     
  5. razor0601

    razor0601 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    Ok. I installed the Card. BIOS said "VGA=empty"
    And Nvidia said "no compatible hardware found"
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,233
    Messages:
    45,347
    Likes Received:
    11,798
    Trophy Points:
    931
    The BIOS simply reads a text value from a lookup table, since your card was not stock it has no value for it. The drivers were installed with driver signing disabled?
     
  7. razor0601

    razor0601 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    No, I didn't do a driver.inf mod.
    I only tried to install normally.
     
  8. Danishblunt

    Danishblunt Notebook Virtuoso

    Reputations:
    385
    Messages:
    2,499
    Likes Received:
    1,076
    Trophy Points:
    181
    Actually it says "unknown" if it doesn't regoginize the card, empty is kinda worrying.

    @razor0601 Does your fan go out of control?
     
  9. razor0601

    razor0601 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    No fan seems to be normal
     
Loading...

Share This Page