AutoCAD 2011 on HP workstations

Discussion in 'HP Business Class Notebooks' started by knight427, Aug 17, 2010.

Thread Status:
Not open for further replies.
  1. knight427

    knight427 theenemysgateisdown

    Reputations:
    1,158
    Messages:
    1,643
    Likes Received:
    127
    Trophy Points:
    81
    Architects still primarily use AutoCAD. Most of these drawings are 2d, I've only worked with a few 3d AutoCAD drawings. I don't see what 3ds max can do for me. I don't need a 3d visualization of the room.

    The acoustical software I use (CATT-Acoustic) can import 3d AutoCAD models, but not really. Importing one directly from the architect is impossible basically because there is too much detail in their model. I've tried editing those down to the right level of detail, but even then the imported model is cluttered which detracts from the acoustical simulation software performance and accuracy. I chose AutoCAD LT because most of the time I just need to pull coordinates off the drawings. I do sometimes do simple sketches of room treatment layouts, but nothing more complicated than the digital equivalent of a red pen on blue prints.

    When I upgrade next, I will try IntelliCAD.
     
  2. wobin

    wobin Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Well, I turned off Aero but this does not help at all. (this is always the first thing i do after installing Windows) Autocad in general performs poor with this laptop. My brother has a MSI GX620 and autocad runs so much smoother on that laptop. Even other older models in my office perform better than my 'higher end' model.
     
  3. adobeaddict

    adobeaddict Notebook Enthusiast

    Reputations:
    48
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    I have nothing intelligent to add to this conversation, however when researching which laptop to buy, I read about many problems dell M6400/6500 users were having in autocad type programs as well. They too were running the quadros under 64bit platform. Probably no help to you but found it interesting.
     
  4. knight427

    knight427 theenemysgateisdown

    Reputations:
    1,158
    Messages:
    1,643
    Likes Received:
    127
    Trophy Points:
    81
    I think it has more to do with 64bit, than Quadro. I had the same problem on 2 previous 8740w with ATi graphics. (and tanks for the observation, at least the problem isn't unique to HP)
     
  5. gringo_cro

    gringo_cro Notebook Enthusiast

    Reputations:
    0
    Messages:
    33
    Likes Received:
    11
    Trophy Points:
    16
    Hi,
    I had the same problem untitill 5min ago and i managed to solve it by going Options-->Drafting --> uncheck Display Auto Track Tooltip

    After that Dyn Input, Osnap tracking and all other Osnap crap works seemengly, no delay

    Hope this helps, i had no delay since i unchecked that option i AutoCAD and Civil 3D 2011
     
  6. DanaGoyette

    DanaGoyette Notebook Consultant

    Reputations:
    102
    Messages:
    247
    Likes Received:
    0
    Trophy Points:
    30
    If you want to disable themes for 64-bit apps, you have to go into the registry. Set "disable themes" on some app, and then look for appcompat "persisted" (very approximate name). You can then change the path of that entry to point to the 64-bit EXE (AutoCAD).
     
  7. wobin

    wobin Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Sorry, can you give some more info regarding this?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page