Attempts to install an MSI GTX 1060 on a Precision M6800

Discussion in 'Dell Latitude, Vostro, and Precision' started by madskillz, Jul 11, 2018.

  1. madskillz

    madskillz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have acquired a GTX 1060 from an MSI laptop (bought from woodzstack666 and tried to install it into a Precision M6800.)

    Precision M6800 versions available
    -eDP
    -LVDS
    Other info:
    A. System Configuration on BIOS menu can see and correctly identify the card
    B. Laptop is running on integrated gpu with optimus enabled.
    C. card vbios is MSI

    Attempts and details:

    1. A23 Laptop bios (fail) on eDP
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (win10)

    2. A11 Laptop bios (fail) on eDP
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (win10)

    3. A11 Laptop bios (fail) on eDP
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (win10 installer/usb)

    4. A11 Laptop bios (fail) on eDP
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (usb linux)

    5. A23 Laptop bios (fail) on LVDS
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (win10)

    6. A09 Laptop bios (fail) on LVDS
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (win10)

    7. A09 Laptop bios (fail) on LVDS
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (win10 installer/usb)

    8. A09 Laptop bios (fail) on eDP
    -can access bios menu
    -can access raid options
    -passes POST
    -fails on OS boot (usb linux)

    Any suggestion will be considered
     
  2. jimmy jansson

    jimmy jansson Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Find out how to modify .inf file of driver.
    Seen others have same issue with mobile gpus.

    Skickat från min ONEPLUS A3003 via Tapatalk
     
  3. madskillz

    madskillz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    the problem is, system doesnt even boot.
     
  4. Aaron44126

    Aaron44126 Notebook Virtuoso

    Reputations:
    629
    Messages:
    2,889
    Likes Received:
    637
    Trophy Points:
    131
    This is a known issue with Pascal GPUs on M6700 and M6800. @iieeann got Quadro P5000 to work using a specific "engineering sample" vBIOS, I believe. You will probably need to change the vBIOS (use as early a version as possible).

    Of course, actually flashing the vBIOS if you can't get into Windows or Linux will be quite a trick...
     
  5. jimmy jansson

    jimmy jansson Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Ok nvflash from dos then? Usb bootable?

    Skickat från min ONEPLUS A3003 via Tapatalk
     
  6. DynamiteZerg

    DynamiteZerg Notebook Consultant

    Reputations:
    20
    Messages:
    280
    Likes Received:
    37
    Trophy Points:
    41
    Odd... you should be at least be able to boot into Linux on a USB stick. Which Linux distribution did you use?

    When I was installing the P5000 on my M6800, I had to boot into Linux Mint through its USB installation process.

    When I got to the Linux Mint Cinnamon desktop, I was able to use the Linux version of nvflash to update the vBIOS to one that worked for the M6800 which was provided by iieeann.

    As for Windows 10... no matter what I do, I just cannot get into the OS.

    My M6800 is using LVDS and had Optimus enabled. The BIOS is A19.
     
Loading...

Share This Page