1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Ati radeon hd 4200 problem

Discussion in 'Gaming (Software and Graphics Cards)' started by gdhm92, May 20, 2012.

  1. gdhm92

    gdhm92 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Help guys, through searching in my own computer i discovered that my video card which is an ATI radeon hd 4200 is only dedicating 320 mb.

    Let me explaing the hole situation, ok so when i was on my vacations, a.k.a 2 weeks ago, my laptop ran into some trouble and i had to format it, before i did this my video card which basically works on dedicating more ram memory as the system demands it was set to a minimum graphics of 1024 mb hence why i could play skyrim on high settings on 40-50 fps o.0.

    After the formatting my graphic card is on 320 mb minimum and by testing i discovered that it isn't dedicating any more memory as system demands it, to put it simply, the card dynamically allocates ram, so my main problem is that this feature apparently stopped working....

    When i started investigating about solutions to the problem i found out that i needed to enter the bios and then alocate the minimum memory there, the only problem is my hp laptop has this very limited bios, like i can't modify almost anything, which is in a way absurd since i should be able to modify whatever i want if i bought it. But anyways that's my problem and that's why the game is running on 10fps max at low settings!!!! IKR..

    In a earlier post someone said that they tried the game on their laptop which has intel hd graphics and they could play fine on low and medium settings, my graphic card is better than that....

    Please help me if you know anything.... i really wanna play the game smoothly even at low or medium settings.

    Here's a screenshot of my graphic thingy...
    [​IMG]
     
  2. sasuke256

    sasuke256 Notebook Deity

    Reputations:
    460
    Messages:
    1,041
    Likes Received:
    137
    Trophy Points:
    81
    get the latest drivers and see the results :)
     
  3. gdhm92

    gdhm92 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    It's updated to the last drivers available at the moment...
    The problem is that windows doesn't allocate the ram memory...
     
  4. nissangtr786

    nissangtr786 Notebook Deity

    Reputations:
    85
    Messages:
    865
    Likes Received:
    0
    Trophy Points:
    0
    also the intel hd is slightly better then a hd 4200. Also are you really trying to play skyrim with a ati hd 4200. The only thing to improve it is maybe roll back the drivers if you experienced less fps by updating them to new ones.
     
  5. gdhm92

    gdhm92 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    The thing is my laptop before the format could reach up to 2 gb of video by shared memory now it won't, so the problem is that windows won't allocate the shared memory like it used to, it's not like i wanna upgrade it since i know laptops are hard to soo...
     
  6. nissangtr786

    nissangtr786 Notebook Deity

    Reputations:
    85
    Messages:
    865
    Likes Received:
    0
    Trophy Points:
    0
    I reckon when you reinstalled the new drivers allocated less shared memory to it. It must be the drivers. Try installing slightly older ati drivers and see if that works.
     

Share This Page