Asus Zenbook UX302LG Owners Lounge

Discussion in 'ASUS Reviews and Owners' Lounges' started by Derek712, Apr 1, 2014.

  1. owlia

    owlia Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi
    I'm new to this forum!
    About a 15 months ago I bought this laptop (8 gig RAM, win 8, 750 HDD). Since I live in Iran and only a few of these laptops were imported (less than 10 I think!) no one knows about it very much. even in ASUS support center, people didn't know that an ultra book with dedicated graphics exist in Iran.
    To cut the story short, I should say that since I bought this laptop, even though I have enjoyed its performance as well as its beauty, I have a serious problem with it: Yesterday was the second time that may HDD failed in a year!!!
    Both of the times ASUS changed it free of charge, but I lost many data on em and I'm like, Why?!?! Why a HDD should fail after just three month, and again, after a year?!?
    I'm a student of engineering and also a bit of perfectionist, and as I save a whole lot of money to buy this laptop, I just take care of it as best as I could and its really frustrating to see this problem, twice! I should also mention that both of times the failure was very hard and sudden, and I couldn't recover any data (although I didn't try very hard).
    Does any one have any problem like me? Do you have any idea why this is happening? isn't it because of overheating?
    I tend to use it for rendering and also for intesitive tasks such as realtime image processing and etc so it gets hot a lot. sometimes I have to leave the work in a hurry so I just pack my (hot) laptop and get going. maybe it can mess it up or something?
    P.S. Because of sanctions, It took two month for the first HDD replacement! Iran's ASUS support center didn't have
     
  2. Weedfin

    Weedfin Notebook Enthusiast

    Reputations:
    0
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    5
    Hi, any luck on this? I've also bought a 4k Monitor and can only do 30Hz through the mini-Displayport connection... (XPS13 works fine at 60Hz with same mini-Displayport cable, same monitor)

    Weedfin
     
  3. SeaMonster

    SeaMonster Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    i bought a new SSD, Samsung 850Evo 250GB , made a clean WIN10 Install.
    now when i try to put the zenbook to sleep, it shuts down instead!
    even when closing the lid.

    any ideas?
    tnx.
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,930
    Messages:
    43,109
    Likes Received:
    10,692
    Trophy Points:
    931
    Right click your battery symbol at the bottom right of the screen and open your power options, on the left you can modify behavior (it's profile specific so you have to change it for the power profiles you use like balanced and high performance).
     
  5. SeaMonster

    SeaMonster Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    this was the first thing i have checked.
    "When i close the lid" option is set to Sleep, on battery and when paged in.
    but it still shuts down instead
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,930
    Messages:
    43,109
    Likes Received:
    10,692
    Trophy Points:
    931
    Have you made sure it's set for the right power profile.
     
  7. SeaMonster

    SeaMonster Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    its on "High Performance", i double checked the settings. its supposed to go to sleep when i close the lid.

    i noticed that when i close the lid it looks like it goes to sleep, cause the power button led starts blinking.
    but when i open up the lid fully, it boots from scratch instead of waking up.

    maybe its a driver/bios issue?
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,930
    Messages:
    43,109
    Likes Received:
    10,692
    Trophy Points:
    931
    If you can take a backup, try a restore of the original install and see if it happens.
     
  9. timestrueroman

    timestrueroman Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone from Russia!
    I bought UX302LG ultrabook in November 2014. A mounth ago i'm decided to upgrade RAM from built-in 2Gb to 8Gb. Before ordering a memory i'm searching for information about compatible RAM stick and found this thread. In first message was a list of compatible sticks where also was Kingston KVR16LS11/8 stick. So, i'm bought this stick and replace it instead of onboard SK Hynix. Laptop turn on and load a Windows 10, buth then a problems started. When CPU load on more than 50% system crashes with a noise on display (look photos). I'm testing a Kingston stick with MemTest86 for about 40 minutes and everything was fine. No crashes, no noise on display. But when i'm boot Windows 10 the probles stared again. After 2 days i'm replaced a Kingston stick to Crucial CT102464BF160B stick. And everyting goes fine! Windows 10 works perfectly.
    The question is why a Kingston stick works fine during the MemTest86 testing, and crashing the system, when i'm booted Windows 10.
    [​IMG]
     
  10. Ninja0000

    Ninja0000 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    hey guys,
    Does anyone know if you can upgrade the graphics card on the UX302LG? I have already maxed out RAM with an 8GB stick, the min SATA and full SSD have been upgraded also. Still looking for more juice to render films with and the Nvidia 730M graphics card seems like the weak link. Any other options?
     
Loading...

Share This Page