Asus ZenBook Pro UX501 Owner's Lounge

Discussion in 'ASUS Reviews and Owners' Lounges' started by andex, Mar 14, 2015.

  1. DooMaster

    DooMaster Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    3
    Trophy Points:
    16
    Regarding your questions, my experience is:
    1. You can extract the 2.5" drive and use that space, but you have to teardown the drive caddy, Had to break it, and there is no turn back with that if you do it. For me was no issue because I'm fine with the 951 M.2
    2. Dont know really
    3. I do the same without success, I'm searching for the modded bios for undervolt the GPU
    4. Mine came with only 2.5 mechanical drive, and I success to use the M.2 PCI-E Drive. I recommend to use the drive that was meant to use with this system: Samsung SSD SM951 drive, is fast and you can find it in Ebay (2200/1500 MB/sec)
    5.1 Is dificult to replace heatsink. Better replace thermal paste with high quality paste (Thermal Grizzly Kryonaut), clean heatsink, cover spaces between blower exaust and heatsink
    5.2 Yep
    5.3 Will help definitely (my version has intake gap) You can use a dremmel /drill doing the hole to the inside, and use 500/1000/2000 sandpaper in for the inside edges
    5.4 Recommended. my experience was 40% more battery, getting up to 10 hour with the new 96 watt battery. Very happy with it (past was 4 hour with 60 watt with 85% wear level)
    6. I use CPU-Z and Speedfan
     
  2. tibelchior

    tibelchior Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello everybody.

    I have an UX501V that I bought last year advertised as 8GB, but recently I was cleaning the internals and noticed that it actually has 16GB, but this is not shown in the Bios or inside Windows.
    I removed the extra ram and it worked fine with the onboard ram. So I tried different ram sticks from other laptops that I have and none worked. (I tested the original ram in other laptops and they all got the total amount)

    In CPU-Z the memory tab it shows as single channel, 8GB. But when you go to the SPD tab, you can see the other ram in Slot #1 - I noticed this when I put a 4gb stick, then I could see that the tabs Memory and SPD were showing different sticks. (the other slots in SPD are empty)

    [​IMG]

    I updated to the newest bios, but still the same.

    Am I missing something here?
     
  3. Marc400

    Marc400 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have the UX501JW 512SSD 16GB RAM 8onboard....seems though I've seen videos upgrading RAM to 24GB, I'm unable to do so. BIOS sees the 24GB however Windows 10 only sees the onboard 8and nor the newly added 16 SODIMM. Same With the HD outside using External enclosure it have no problem cloning to the 1TB, however mounting the drive within the system, the BIOS doesn't even recognize it. Is this a problem with only the JW models?
     
  4. DooMaster

    DooMaster Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    3
    Trophy Points:
    16
    BIOS 307 from 05/27/2019 is out, anyone knows what's new in the "improved performance" update?
     
  5. WizardAsus

    WizardAsus Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    6
    Hello,
    I have problems to install thunderbolt driver. When I try to install the thunderbolt software with drivers inside, the installation program stop and rollback.
    Someone had same problem in the past?
    I already installed last bios 307, missing only the last FW update that I cannot install if I don't install thunderbolt software.
     
  6. WizardAsus

    WizardAsus Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    6
    Analizyng my log verbose when I try to install the thunderbolt software, I found this part that causes the error.
    Maybe someone knows how solves it.

    Action 15:24:36: Action61_PostInstall.
    MSI (s) (40:E0) [15:24:36:931]: Executing op: CustomActionSchedule(Action=Action61_PostInstall,ActionType=3073,Source=BinaryData,Target=PostInstall,CustomActionData=APP_NAME=Thunderbolt.exe;SERVICE_NAME=tbtsvc.exe;INSTALLDIR=C:\Program Files (x86)\Intel\Thunderbolt Software\;UILevel=5)
    MSI (s) (40:B8) [15:24:36:931]: Invoking remote custom action. DLL: C:\WINDOWS\Installer\MSI661E.tmp, Entrypoint: PostInstall
    SFXCA: Extracting custom action to temporary directory: C:\WINDOWS\Installer\MSI661E.tmp-\
    SFXCA: Binding to CLR version v2.0.50727
    Calling custom action ThunderboltInstaller!CustomActions.PostInstall
    Installing service ETW manifest
    Register Thunderbolt service WMI provider
    Microsoft (R) MOF Compiler Version 10.0.18362.1
    Copyright (c) Microsoft Corp. 1997-2006. All rights reserved.
    Parsing MOF file: service.mof
    MOF file has been successfully parsed
    Storing data in the repository...
    Done!

    Configure Thunderbolt service
    Starting service if driver is up
    Starting Thunderbolt application if controller is up
    Adding task to task scheduler
    Add task Start Thunderbolt application on login if service is up to task scheduale failed, exception: The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    AddThunderboltTasks failed, Exception: The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    The system cannot find the file specified. (Exception from HRESULT: 0x80070002)

    CustomAction Action61_PostInstall returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
    Action ended 15:24:40: InstallExecute. Return value 3.
     
    hmscott likes this.
Loading...

Share This Page